• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 218
  • Last Modified:

Linux Gateway not able to receive packets with "https" protocol.

We have made our linux server loaded with RedHat5, a gateway to the internet.All of the traffic goes through our machine.The default policy in the packet filter is "all deny".We are able to browse every site except the hotmail one because it uses "https" protocol.What do we require to accept packets from this site ? Also it happens only with "hotmail.com" and all those sites which use "https".
  • 2
1 Solution
you must open port 443 for tcp and udp protocol, check you firewall setting abd add rule for accept packets on this ports, for example for kernel 2.2.x

ipchains -A forward -s 0/0 -d 0/0 443 -p tcp -j ACCEPT
ipchains -A forward -s 0/0 -d 0/0 443 -p udp -j ACCEPT

subodhsoniAuthor Commented:
thanks proglot...but i would like to know one more thing
can you tell me some of the names of the sites which uses https protocol.
any site which have electronic shopping transaction have a page with https
for submitting credit card data. Try www.amazon.com for example
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now