• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 280
  • Last Modified:

Ras callback Feature dials in TONE MODE only

I am using Windows NT 4.0 with Ras connectivity. My ras IS working fine. I have enabled the RAS CALLBACK feature also. Server is able to callback also but the only problem  is dialing mode. He callback only in "TONE" MODE OR "fast dial" mode  however our exchange supports only pulse mode connection. I have checked modem properties also there i have enabled pluse mode. Even i hv tested dialing through hyper terminal also & its dialing in pulse mode without any problem. One more thing in "Preset to" BOX I hv tried with ATDP setting also without any success.

Thanks/Rajesh
0
rajeshrub
Asked:
rajeshrub
  • 2
1 Solution
 
hugheiaCommented:
either change the default factory setting to pulse and use this setting when connecting (start-control panel-modem-connection-advanced. atz1 )

or add P to this advance setting string which is run when the machine uses the modem
0
 
hugheiaCommented:
sorry
start-settings-control panel-modems-(select modem)-properties-connection-advanced-Extra settings

typing a P in this field makes my modem default to pulse, even after changing to tone, when dialing out.
0
 
hajekCommented:
IMHO the simpliest way is to write P as first letter in callback number, eg. if you call back to 123456, specify callback number as P123456.
0

Featured Post

[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now