• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1014
  • Last Modified:

Cannot find CORE35.DLL

I have installed the client software of the 8.0.5
Enterprise Server and the Designer 2.1.1 on
Windows NT 4.0.
When trying to start the Designer I get the error
that the core35.dll could not be found.
Since the 8.0.5 Server seems to come with the
newer core40.dll, I have no core35.dll.

Any ideas how to solve the problem?

Thanks in advance, Gunnar
  • 3
1 Solution
Mark GeerlingsDatabase AdministratorCommented:
Try copying core40.dll and renaming the copy to core35.dll.
GunniAuthor Commented:
I have already tried this, but it didn't solve the problem, because then the Designer looks for the core350.dll which doesn't have an equivalent in version 4.
Post you email address, I will email you core35.dll

GunniAuthor Commented:
Hi mshaikh,
here is my e-mail address:
In addition to the mentioned DLL's there has to be a folder named CORE35.
If you send me all the required files and it works you'll get the points.

Thank you very much, Gunnar
GunniAuthor Commented:
Thank you very much for the files.
Now it works fine.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now