We help IT Professionals succeed at work.
Get Started

Modem can't be found?

allancg
allancg asked
on
210 Views
Last Modified: 2013-12-27
I have set up a new computer using an AOpen MB with a socket 7 and AMD K62-333 processor.  I am not able to install the modem. I have a Best Data 56F properly jumpered for the corresponding COM and IRQ.  In Device Manage, everything reads OK.  When I go to Modems and Diagnostics, I get an error message that the modem can't be found.  I have changed modems to no avail. I have tried to install a SupraMax on the PCI bus.  Win 98 and the computer does not read a PnP Modem to install, but comes up with "PCI Serial Controller" as new hardware.  Any ideas???
Thanks!!!!
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE