• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 187
  • Last Modified:

Modem Installation Error

I installed a modem and installed the drivers and everything. I try to connect and it says "Cannot open port due to device failure". I went into control panel and went to the modem and went to diagnostics.. it showed the modem on COM5 which is correct. I click on "more info" and it says "port is already open" and quits out. Anyone?
0
devinm
Asked:
devinm
1 Solution
 
OttaCommented:
This is a common question on this forum,
i.e., others have asked the same question,
and have received answers.
I suggest that you look at the PAQ (Previously Answered Questions).
It is "free" to read the "question" part of a PAQ.
0
 
knowmeCommented:
DEVINM,

I think your modem card was not setup properly. Open the CPU case again and make sure it seat on the right track of your slot. Pressed it very well. Thats the only problem.

For more info, visit this site.

http://support.microsoft.com/support/kb/articles/q190/5/54.asp
0
 
vispaulCommented:
All you need to do is to remove the modem from controlpanel/modems
& reinstall the modem drivers.If it is win98,Then all u need to do is remove the modem from controlpanel/modems
& restart the computer.It will automatically detect it & reinstall the drivers.
Thats it.

0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now