system resources

how do i stop programs from running in the back ground so that my resources are not running at 60% I am running win 98
Who is Participating?
thai110597Connect With a Mentor Commented:
Press Ctrl-Alt-Del .
A task list will be shown.
Select the task you want to delete and press "End Task".

Try this:
Then choose the Startup tab, uncheck the programs you don't want to run at startup.
Only uncheck programs that you don't need, don't remove Scanregistry and Systray.
Hope this helps.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.