Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

SiS 6326 AGP card w/ X server

Posted on 1999-07-26
4
Medium Priority
?
321 Views
Last Modified: 2012-05-04
  I´m having some drawing and color problems using SiS 6326 card, wich appears in the card list of xf86setup. I have played with the options in the device section of the XF86Config file and I have also downloaded the XFCom_SiS file, but it still not works. Anyone can help me ? Thanks in advance.
0
Comment
Question by:jefflans
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 2

Expert Comment

by:serena77
ID: 1635788
jefflans: i had the same problem with the same card. (Assuming that you installed Xf86 properly) you need to edit /etc/X11/XF86Config
# ************************************************************
# Graphics device section
# ************************************************************

# Any number of graphics device sections may be present
   
Section "Device"
    Identifier        "Generic VGA"
    VendorName        "Unknown"
    BoardName "Unknown"
    Chipset   "generic"

#    VideoRam 256

#    Clocks   25.2 28.3
   
EndSection
   
# Device configured by Xconfigurator:

Section "Device"
    Identifier  "My Video Card"
    VendorName  "Unknown"
    BoardName   "Unknown"
    # VideoRam    4096
    Option "no_accel" # This will solve the acceleration problems you're experimenting :)
    # Option "fifo_moderate"
    # Option "fifo_conserv"
    # Option "fifo_aggresive"
    # Option "fast_vram"
    # Option "pci_burst_on"
    # Option "xaa_benchmark" # DON'T use with "ext_eng_queue" !!!
    # Option "ext_eng_queue" # Turbo-queue. This can cause drawing
                             # errors, but gives some accel
    # Insert Clocks lines here if appropriate
EndSection

Good luck

Serena

0
 

Author Comment

by:jefflans
ID: 1635789
  Serena, when I try to enabled the "no_accel" option, the server do not start. I´ll try it again and I´ll report you the error tomorrow. (now in Brazil it´s 6:10pm and I´m leaving...). If it works, I´ll accept you answer. Thanks for your help.

   Jefflans
0
 

Author Comment

by:jefflans
ID: 1635790
serena77, please re-post your answer 'case I solved the problem and one of the tasks that I had to do was to enabled the no_accel Option (the other was set the VideoRam properly), so I´ll accept that answer. Thank you very much!

   Jefflans
0
 
LVL 2

Accepted Solution

by:
serena77 earned 900 total points
ID: 1635791
Ok, thanks :)

Serena
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Network Interface Card (NIC) bonding, also known as link aggregation, NIC teaming and trunking, is an important concept to understand and implement in any environment where high availability is of concern. Using this feature, a server administrator …
In part one, we reviewed the prerequisites required for installing SQL Server vNext. In this part we will explore how to install Microsoft's SQL Server on Ubuntu 16.04.
Learn how to find files with the shell using the find and locate commands. Use locate to find a needle in a haystack.: With locate, check if the file still exists.: Use find to get the actual location of the file.:
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.
Suggested Courses

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question