Winsock error in Windows 98 SEcOND EDITION

I run Windows SECOND EDITION with Outlook Express.
I get the following error:
"The connection to the server has failed. Account "". Server: "". Protocol:
POP3. Server SSL:NO. Socket error 10061 Error number 0x800CCC0E".
This error occurs ONLY with this mail server. I have two other mail servers for which the eror does NOT occur.
I have deleted and reinstalled the faulty account with no
Can you help?
Thank you,
Jeanne Ward
Who is Participating?
dew_associatesConnect With a Mentor Commented:
Jean, this can happen for a few different reasons, but the most frequent are related to the Dr Solomon antivirus program, and others similar to it. Here's why:

This can occur if Dr. Solomon's Anti-Virus Deluxe NetGuard program is installed on your computer and is configured to monitor downloads from the Internet. When you configure this program to monitor downloads, new default mail and news accounts are created in Outlook Express.
To resolve this, contact Dr. Solomon to inquire about the
availability of a fix for this issue.
To work around this issue, restore your original mail and news accounts as your default accounts. To do so, follow these steps:
1. In Outlook Express, click Accounts on the Tools menu.
2. Click the Mail tab, click your original mail account, and then click
   Set As Default.
3. Click the News tab, click your original news account, click Set As
   Default, and then click Close.
4. Quit and then restart Outlook Express.
There are also some other reasons for this to happen. Sometimes the company running the mail server has made certain configuration changes.

The client (you) is attempting to connect to a port that is blocked or not available on the mail server. This is port 25 if the client was attempting to send a message, or port 110 if the client was attempting to retrieve a message. See the error message for the protocol and port number(s).
A possible work around for this:
To work around this problem, make ports 110 and 25 available. You may need to further troubleshoot these components or systems. Some general causes that may hold these ports or make them unavailable are as follows:
1. The information store service is not started, or POP3 is not enabled allowing
   access to port 110.
2. The Internet Mail Service is not started.
3. A proxy server located between the client and server may be blocking these
4. Virus-scanning software has reassigned port 25.

Given the last possible problem, you may need to contact the administrator for that mail account. What type of antivirus program are you using ans is it set to scan email? If you need more, let me know.

JeanneWardAuthor Commented:
1. I do NOT run Dr. Salomon Antivirus software. I run Norton Antivirus Software version 5.01.03b included in Norton System Works version 2.0.
2. I wrote to Norton Antivirus Tech. Support. They say that the change of port 110 or 25 is "an other fantastic story" to reproduce their words.
3. In Outlook Express, I have 3 Accounts. Account 1 is Compuserve and works perfectly well, Account 2 is Comcast and works perfectly well. Account 3 is Netmail and produces the Winsock error. It is hard to understand how could the Antivirus change the port on Account 3 ONLY and not on the other two?
4. On an other computer located at the same place and using the same LAN but with WIndows 98 Standard instead of Second Edition, I have no problem connecting to Netmail. The Netmail Account looks exactly the SAME on both computers. If there would be a proxy server blocking, the problem should be on BOTH computers.
5. If POP3 would not be enabled allowing access to port 110, the problem would occur for Accounts 1 and 2. But Accounts 1 and 2 work perfectly well!
Thank you for your help,

Jeanne Ward
Jeanne, don't strangle the messenger here, I just gave you the top causes for this problem. I\We are OEM developers, not only do we build systems and servers, but also *fix* the software some of these companies release, including Norton. Now, as far as items #1 & #2, I wouldn't have expected anything less from sime of Symantec's/Norton lower level tech people, it's always someone else's fault. In any event, to show you the stupidity of their comment, the ports and the problems involving them and their solutions were developed by Symantec\Norton and Microsoft. Their combined fixed prevented, among other things, hackers from sending code via these ports that would cause your PC to lockup while on line.

Now, with this aside, you've given me some information to narrow the focus. When Outllok was installed, was it installed for Workgroup mail or Internet Mail only?

Here are two relevant articles in the Microsoft Knowledge Base.

PSS ID Number: Q195458
Article last modified on 04-08-1999

PSS ID Number: Q202061
Article last modified on 04-05-1999

What I would like to have you do is check the authentication method you're using on this machine.

It may be that OE is trying to use Secure Password Authentication and it is not enabled on the Server computer. To verify what form of authentication that Outlook Express is using, in Outlook Express, on the Tools menu, click Accounts, and click the Server tab for the account that failed. Try not using secure password authentication.

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

JeanneWardAuthor Commented:

1. I had an e-mail exchange with a somewhat higher level Norton Antivirus Technician.
Here is his comment:
"Norton antivirus does not scan email attachments until they are saved to the hard drive."

2. Outlook Express has been installed only for Internet Mail  as far as I can remember.

3. The article Q195458 refers to Dr. Salomon Antivirus, I do not think it is relevant to Norton Antivirus that scan e-mail only once it is on the Hard Drive.

4. The article Q202061 refers to a different WInsock error number that the one I get.

5. When I click "Accounts" in the Tools menu of Outlook Express, I see a certain number of different accounts among which the faulty account "netmail". Double clicking on it, brings five tabs. One of them is called "Security". Opening "Security"
brings "S/Mime Secure E-mail" that is unchecked. Nowhere can I find "Secure Password Authentification". Where must I look for it?

Thank you for your help,

Jeanne Ward
Jeanne, it's pointless for me to belabor the point of items one through four. The issues are relevant to a common error to a socket layer regardless of whether its Norton or Dr Solomon. As for the Norton tech, maybe he should find work in another area, maybe a nice quiet library somewhere. Anytime you use any version of outlook, the files are saved in your temporary files along with any attachments *on your hard disk*.

As for the error coding, this is the defined area for the error,
"Secure(SSL): No,Socket Error: 10061, Error Number: 0x800CCC0

As for changing the settings, try the following:

Open Outlook Express

Click Tools, Accounts, Highlight your netmail account (mail not news), then click properties.


"Log on using secure password authentication"


"My server requires authentication"

I have come across a similar problem with Freeserve, the UK's largest ISP.

Before they will let you use all of the facilities, you must have Caller Line ID (CLID) enabled on your phone line.  This is the feature that gives you the Last Calling Number (1471) service in the UK.  If you block your number on outgoing calls, you can read e-mails, but any attempt to send emails of access newsgroups gives the 0x800cccoe error message.  Adding 1470 at the start of the number to be dialed cured the problem (but took me 4 weeks to find the cause of the problem)!

This question was awarded, but never cleared due to the JSP-500 errors of that time.  It was "stuck" against userID -1 versus the intended expert whom you awarded.  This corrects the problem and the expert will now receive these points; points verified.

Please click on your Member Profile and select "View Question History" to navigate through any open or locked questions you may have to update and finalize them.  If you are an EE Pro user, you can also choose Power Search to find all your open questions.

This is the Community Support link, if help is needed, along with the link to All Topics which reflects many TAs recently added.
Thank you,
Moderator @ Experts Exchange
Thanks MD!
Moderator @ Experts Exchange
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.