• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 419
  • Last Modified:

cdrom volume won't mount

I tried mounting cd as volume using the following commands:
load cdrom
cd device list
mount (#)
I was able to see the device list but when I went to mount it, I got an error message:  "volume (5) cannot be mounted.  Some or all volume segments cannot be located".  I'm not sure where to go from here.  Any help would be appreciated.
1 Solution
When you executed cd device list, did you see the volume label or just the device number? When you tried to mount it did you use cd mount <volume label> or cd mount <device #>?
IF you only have one cd drive use cd mount all
Saves mucking about with device numbers etc.
Have you got the latest CDROM files from Netware? Is it a standard CD?
Verify on another PC if the CD is not damaged,try mounting another cd to see the result.
Make sure that all disk drivers have been loaded ;it might be an hardware problem.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now