• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 468
  • Last Modified:

strange dial tone query

i have internal diamond supra express 56i pro  modem.
I have eventually got it working ok as far as win98 is concerned ( diags etc all ok. however i have a problem with dial tone. BEFORE you dump this plz read below !!

I have a 100% tested tel line
i have 2 modem cables: 1 with just two pins and another with 4.
the female port on the back of the internal modem has 4 pins , so i used the 4 pin modem lead.

No dial tone.
is there any way it could be the nodem even though win98 seems happy with it.
there used to be a prg called modem doctor that tested the modem all the way to the cable. is there anything like that available today ??
i'm presuming there is a possibility that between 98 being ok and the cables being ok ( inc tel line ) there is a place where a fault could occur


  • 3
  • 2
  • 2
  • +4
1 Solution
Do you have the volume turned up? Does it dial out OK without hearing the dial tone? can you hear it dialing and doing the handshake?
If it works fine even though you don't hear the dial tone then leave it alone, (if it ain't broke, don't fix it)
"is there any way it could be the nodem even though win98 seems happy with it" Definately.The Win98 modem diag only tests PC to modem communication - it has no way of knowing if the modem is even connected to the phone line.

The problem you describe is probably the most common of modem failures - usually caused by a nearby lightening hit that causes an EMF spike in surrounding long wires;when this field collapses it sends a high-voltage 'bullet' to your modem (A direct hit will knoble it also,but you'd have far more damage).

There is another far-less-frequent problem involving ground loops and 4-wire phone cables - the cure for this is to switch to a 2-line cable.Try it.
> I have 2 modem cables: 1 with just two pins and another with 4.
> the female port on the back of the internal modem
> has 4 pins, so i used the 4 pin modem lead.
> No dial tone.
> is there any way it could be the modem?

Yes, you have discovered the problem.
Some modems, while having a 4-pin port, require(!) a 2-pin wire.

I've experienced this, with one system which I put together.
We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

MAXMAXAuthor Commented:
rayt333 : the no dial tone is an error message that stops me getting on-line, so kinda hard to ignore.

mattice : sunny day i'm happy to say and i've tried both 2 and 4 pin cables ( tested 100% on another m/c )

otta : as above.

sorry guys but no closer to solution. Any idea's.
Plz confirm is there a scenario when 98 seems happy with modem but presumably its diag's are not indepth enough to detect a fault eg that would cause a no dialtone error, when all the comms cables etc are 100% ??
If so, now what !

actually that is the reason I asked if it connected OK since you can set it up  to not wait for dial tone, I was trying to see if maybe the sound was muted or something and was connecting fine, now it is looking like a hardware problem and not a setup mistake
MAXMAXAuthor Commented:
Fair comment rayt333
Here's a easy test. Connect another phone to the modem's "extension" plug. Pick it up and see if you get dial tone, and the other plug goes to the phone line. Pick up the extension. No dial tone? Must be the phone line / cable.

Another test:
Remove the modem from the computer.
Connect a 2-pin cable from the modem to your wall-jack.
Connect a telephone into the modem's other port.
Pick up the telephone.  Do you hear a dial-tone?
If not, remove the 2-pin cable, and slowly & partially re-insert it, while listening on the telephone.
Is there a point at which you do(!) hear a dial-tone?

Are you using the proper INF file for the modem?  I have a USR Sporster that I let Windows autodetect as a generic 56K internal modem.  Everything seemed OK, but was having a similar problem with not being able to get a dialtone.  It turned out that the generic modem driver was sending an init string to the modem that it didn't like.  When I upgraded to the driver (INF file) supplied by 3com, it started working.

You also could have a "strange" dialtone that the modem isn't recognizing.  Add an X3 to the init string of the modem so it won't check for a dial tone before dialing.

Steve RoseCommented:
Place a W or serveral commas ,,, before the number to be dialed. The W will cause it to wait for a dail tone, and the commas will cause it to wait several seconds 5-15 before trying to check for a dail tone. I am guessing you have voice mail or call notes on your phone. These answering services give it a strange signal when the line is first picket up that the modem does not recognise as a dial tone. Add at&f1 to the extra settings for the modem.
MAXMAXAuthor Commented:
srose6's answer is ???
Steve RoseCommented:
I have been trouble-shooting modems for years. The modem is either getting a voice mail beep when it picks up the line or the system is on a PBX that requires a 9 to be dialed before the number or it is dialing the area code or the carrier voltage on the line is weak.  Check the location in dialing properties to make sure the area code is entered correctly or it may be dialing an area code.

My answer is ??????

Go to modem properties > connection > advanced
In the extra settings field type in AT&F
(do not remove this for later steps)

Bring up the dialer.
Click on dialing properties
Place several commas in the field titled " to access and outside line dial " " for local calls"
This will cause the modem to stall a few seconds before it dials. If the dial tone is delayed it will not check for a dial tone and give up before one becomes available.

Option 2
Remove commas from dialing properties
Open the dialer
In the field where the number to be dialed is listed add a “W” to the beginning of the field. This will cause it to wait for a dial tone instead of just checking and hanging up.

If it still fails
Uninstall the modem, and port.

Bring up HyperTerminal
Dial AT&T mail. You do not have an account but this is a dependable server that will request a password if you connect.

If you do connect then re-try the other connection double checking everything in the dialing properties. The most common error there is having a value in the field to access an outside line. And reapply the first 3 steps listed above.

If it still fails then I would be voting you have a problem with the line. It has to carry a solid 5 volts or the modem will not see it. I have worked for ISPs and the phone company checks for voice. The guy coming out to check the line may have never used a modem before. You have verified all other hardware in the picture the only other link in the chain I can figure is the phone line it’s self. I have seen it plenty of times before the Phone Company is not quick to admit it and do not have to legally support anything faster than 9600

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 3
  • 2
  • 2
  • +4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now