Errors when using PartitionMagic

When I try to resize my NT partition I get several errors:
Error #1511: Bad restart record format
Error #1627: Upcase table incorrect, File 10 (128)
Error #1513: Bad attribute position in file record
Error #983 : Too many errors found, process halted.

These errors occur with short intervals and then the procedure stops. What is wrong?

I run a multiboot system with NT4 and Win98, with PartitionMagig BootManager. I can resize the Win98 partition without any problems.
rogerkjAsked:
Who is Participating?
 
jvsteenConnect With a Mentor Commented:
Hello,


I guess You're using either SP4 or SP5. With these serverice packs Microsoft has made changes to the NTFS file system.
Update PM4 to version 4.01 and the errors will be gone.
(www.powerquest.com)

Joep
0
 
netmageCommented:
Have to tried to defrag the the NTFS partition first.
I assume its NTFS.

As Nt has no built in tool for this you can d/load a free tool called "diskeeper Lite" from:
http://www.execsoft.com/

I'll be watching to see if you can resize a used NTFS partition. I normally use a program called "Ghost" to do this by creating empty partitons and reinstalling an image.I don't really trust non backed-up on the fly resizing.

Netmage
0
 
tcalesaCommented:
net,

Yep you can. I resized from 2 to 5 GB on my laptop and it worked fine.

Roger,
Do use defrag and scandisk when resizing a used partition. There may be some bad sectors on the drive and you want to know that before running PM. diskkeeper is an excellent tool to have for the defrag.

Good Luck
0
 
cojonesCommented:
there is a command line option for getting around this
im not sure exactly it, havent done for quite awhile.  Do a search on pqmagics site for it
0
All Courses

From novice to tech pro — start learning today.