Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Boot problems

Posted on 1999-09-01
15
Medium Priority
?
211 Views
Last Modified: 2010-04-27
When booting my computer it hangs up at the first windows image. If I boot in windows safe mode it hangs after the first four lines of text is displayed. If I boot in Command Line safe mode I can change drives and view the directories but the systems hangs when trying to run any .exe. I get no errors during the power up. I tried to boot using my Win'98 boot disk but the system hangs right after displaying the "opening Windows 98" text. What should I try or what may be my problem?
0
Comment
Question by:apwbe
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +8
15 Comments
 

Author Comment

by:apwbe
ID: 1955215
Edited text of question.
0
 
LVL 9

Expert Comment

by:TooKoolKris
ID: 1955259
Any of the following conditions can cause Windows 98 not to start in Safe mode:
 
 - Your computer is infected with a virus. For additional information about
   computer viruses, please see the following article in the Microsoft Knowledge
   Base:
 
   ARTICLE-ID: Q129972
   TITLE : Description of Computer Viruses
 
 - Your computer's CMOS settings are not correct. Check your computer's CMOS
   settings to make sure they are correct. Note that you may need to contact the
   computer manufacturer to verify these settings.
 
 - There is a hardware conflict. These conflicts can include, but are not
   limited to, PCI BIOS settings, IRQ conflicts, redundant COM ports (for
   example, two COM1 ports, or an internal modem set to the same COM port as an
   existing serial port), and defective RAM chips.
 
 - A setting in the Msdos.sys file needs to be changed (for example, the Logo
   setting should be set to zero). For additional information about the
   Msdos.sys file, please see the following article in the Microsoft Knowledge
   Base:
 
   ARTICLE-ID: Q118579
   TITLE : Contents of the Windows Msdos.sys File
 
 - You have a compressed drive that is unable to mount a compressed volume (CVF)
   file. For more information about how to troubleshoot DriveSpace issues,
   please see the following articles in the Microsoft Knowledge Base:
 
   ARTICLE-ID: Q130018
   TITLE : Computer Caught in Reboot Loop After Using DriveSpace
 
0
 
LVL 3

Expert Comment

by:tortcat
ID: 1955286
to better answer your question first do this for me..try to boot the machine and let it hang. Turn it off and boot again this time hit f8 and choose "safe mode command prompt only"  type "edit bootlog.txt" and then tell me the last 2 lines of what it is trying to load... that will show u excactly where your problem is
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 5

Expert Comment

by:nfroio
ID: 1955365
Merely a guess, but have you tried removing memory chips one by one and try booting with them out...

Other than that, I would say to remove everything non-essential and keep trying to re-boot after each piece is removed, start w. modem and work your way down the list.

i'm thinking your OS is corrupt, but could be a hardware problem.
0
 
LVL 5

Expert Comment

by:nfroio
ID: 1955367
TooKoolKris,

Sorry, refresh was not working well, didnt see your mem chip comment, no foul meant...

nfroio
0
 
LVL 1

Expert Comment

by:Corpse
ID: 1955410
When you boot in Safe Mode does it get past testing the memory?  if it does then it is most likely not a memory problem. With a memory problem it will normally say that it was unable to read from certain parts of the memory..
0
 
LVL 15

Expert Comment

by:simonet
ID: 2017194

I have experience this several times before. In most cases, it came out to be one of these 2 things:

- Bad RAM chips. Replacing them made the computer work.

- The CPU is overheating. For many reasons (fan is malfunctioning/broken or even loose; cooler is not adequate; CPU is overclocked; etc). In this case, replacing the heat-sink/fan/cooler or simply putting it firmly in its place made the computer work. For overclocked processors, you will have to change the systems settings and set it to the correct CPU speed.

Yours,

Alex
0
 
LVL 6

Expert Comment

by:edey
ID: 2017234
if it's an option, you might want to move the hd and check it over pretty good. A virus (as mention above), badly mangled FAT, or misreported bad sectors can all show these symptoms.  My money is, however, on the overheating (as mentioned above)

GL
Mike
0
 
LVL 3

Expert Comment

by:vikiing
ID: 2017504
You can also boot the machine with the boot diskette and try to run any diagnostic program, like CHECKIT or whatever, in order to check hardware to look for memory or processor problems.
0
 

Expert Comment

by:parsaali
ID: 2018343
at command prompt do
c:\> sfc
it pop up a menu follow the instruction and first check the missing dll and then allowed it to replace from window 98 CD
0
 

Expert Comment

by:Charan052298
ID: 2024582
Maybe due to bad RAM
0
 

Author Comment

by:apwbe
ID: 2060604
Did not solve my problem
0
 

Author Comment

by:apwbe
ID: 2060610
None of the suggestions provided a solution. I ended up getting a new mother board which solved the problem. In the mean time  I will try and have the old mother board checked locally at a computer shop.
0
 
LVL 3

Expert Comment

by:tortcat
ID: 2060633
if u had done as I requested and given us the lines of text in the bootlog.txt file then  
we might have been abe to help u better....this would have shown me where exactly u were not hanging up...but without your info it is pointless.  The more info u give the easier it is for us yo see where the problem is coming from
0
 
LVL 11

Accepted Solution

by:
RoadWarrior earned 500 total points
ID: 2077227
Your level 2 cache on that board is either bad, too slow for the cpu speed, or incorrectly configured in your bios setup. You should prove this by disabling external or level 2 cache (however it is referred to) in your bios setup. After this, your system will behave normally. To see if the cache is indeed bad or far too slow, find the wait state settings in your bios setup, usually found in advanced chipset setup menu, and set the read wait states to 5-3-3-3 and the write wait states to the maximum possible, which may be 2 or 3. If it wokrs fine like this, you have have the settings wrong, if it doesn't the cache has gone bad or is too slow for your system.

regards,

Road Warrior
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Every server (virtual or physical) needs a console: and the console can be provided through hardware directly connected, software for remote connections, local connections, through a KVM, etc. This document explains the different types of consol…
This article outlines why you need to choose a backup solution that protects your entire environment – including your VMware ESXi and Microsoft Hyper-V virtualization hosts – not just your virtual machines.
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question