Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Windows 98 Startup Menu

Posted on 1999-09-24
4
Medium Priority
?
171 Views
Last Modified: 2013-12-29
Every time I boot up, Windows 98 stops at the Startup Menu and counts down for 30 seconds before it boots up, unless I hit enter key to continue.  It did not do this before.  And I can remember what I did to change this.  Since them I have bought a new hard drive, installed it, partition it, formatted it with Win98 but still have the same boot up delay.  What can I do to change it back.  PS I have not touch the motherboard setting or bios.
0
Comment
Question by:jazzy5
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 6

Expert Comment

by:kschang
ID: 2073305
Edit MSDOS.SYS  (you may need to attrib it first)

Find the line that says BootMenu=1
Change it to 0
Save and exit.
0
 
LVL 12

Expert Comment

by:Patricia Siu-Lai Ho
ID: 2073340
jazzy5,
Go to the Start-Run, type "msconfig" at the open box without the quotation. OK. Now,you will be at System Configuration Utility. At the General Tab, click the [advanced] button, Unchecked the box for "Enable Startup Menu".  It should be like that:-
[ ] Enable Startup Menu

Click OK and exit. Restart the computer and the startup menu will not appear for you to pick any options.

Try and let me know if it worked.         pslh
0
 

Author Comment

by:jazzy5
ID: 2073514
To pslh
I try your suggestion and it work.  Thank you very much.  It was so easy.  After I did the change, I did remember changing this before but I totally forgot.
0
 
LVL 12

Accepted Solution

by:
Patricia Siu-Lai Ho earned 100 total points
ID: 2073569
jazzy5,
Go to the Start-Run, type "msconfig" at the open box without the quotation. OK. Now,you will be at System Configuration Utility. At the General Tab, click the [advanced] button, Unchecked the box for "Enable Startup Menu".  It should be like that:-
[ ] Enable Startup Menu

Click OK and exit. Restart the computer and the startup menu will not appear for you to pick any options.
-------------------
Nice to here the problem got solved.   pslh
0

Featured Post

Enroll in September's Course of the Month

This month’s featured course covers 16 hours of training in installation, management, and deployment of VMware vSphere virtualization environments. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question