• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 146
  • Last Modified:

Enabling just *one* monitor

Win98 has this feature of enabling multiple monitors.  We have a laptop.  I have created 2 hardware profiles: mobile, and desktop.  When it's in mobile, use the built in screen.  Whenit's desktop, use the big monitor plugged into the monitor port.

It's not working!  It keeps coming up with both monitors working, and in desktop mode, you can scroll "between" monmitors (big deal).  How do I get it to do what I want?

1 Solution
I'm not sure but I think with most laptops, if you plug in an external monitor, the normal display is disabled.  Perhaps if you have the settings in 98 for multiple monitors, that is conflicting with the default.  Try eliminating those settings and plugging in the external monitor.  What happens?
dougp23Author Commented:
WHERE do I disable multiple monitor support?  I would love it if I could shut it off, but it appears to be one of those *features* that noone lets you disable....

List your laptop manufacturer and the model of your laptop here and I will give
you the information on how to set this laptop up for either LCD or external
monitor, it varies from laptop to laptop.
Train for your Pen Testing Engineer Certification

Enroll today in this bundle of courses to gain experience in the logistics of pen testing, Linux fundamentals, vulnerability assessments, detecting live systems, and more! This series, valued at $3,000, is free for Premium members, Team Accounts, and Qualified Experts.

dougp23Author Commented:
Toshiba 2590CDT
Right click the desktop. Select Properties, then Settings. You should see two monitors. Select the "secondary" one, and clear the box that says "Extend my Windows desktop onto this monitor"

When you actually want to use an external monitor, press Fn F5 on the keyboard to cycle thru your options:  Internal, External, or Both.

jacksonmacd is right about the Fn+F5 keys, Toshiba states in the User Guide
for the 2590 CDT that you can choose either internal or external display with
the use of these keys or your can choose to use both simultaneously.

You just use the Fn+F5 to cycle through the type of display that you desire.

This can be done without the help of Windows 98.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now