Scandisk

Every time I bring up my system it runs "scandisk" because it says that my system was shut down abnormally.  This is not a fact as I shut my system down properly each time.  three weeks ago it did shut down abnormally, but it keeps running scandisk as though each time I shut down it was improper.  There must be a way to reset my system so I dont have to run scandisk every time I turn it on.  Please tell me how to fix the reset.
I'm running Win 98, and have a PII at 333MHz.  Thanks for your help.
Dick
FritzdickAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PringleCommented:
okay this is how you do it

got to find on your start menu and find msdos.sys

double click msdos.sys and open with notepad

under the [options] heading there should be option autoscan=1  change this 1 to a 0 and do nothing else close the file and save the changers..

no more scandisk on startup


hope this helped



0
FritzdickAuthor Commented:
I opened msdos.sys with notepad, but it did not contain any notation for scandisk uner (options).  Here is what it showed:
(Options)
BootMulti=0
bootGUI=1
DoubleBuffer=1

I hoped this proposed answer would fix my problem as it is a very easy method had the scandisk appeared when I opened msdos.sys.  Lets try for another solution.  Thanks.
Dick
0
satwaCommented:
Right click on MSDOS.SYS select properties, uncheck
system and uncheck hidden, and uncheck READ ONLY. Then click on APPLY with your left mouse button.

Open MSDOS.SYS with NOTEPAD, and add the line:

AutoScan=0 as it is shown below.


(Options)
AutoScan=0
BootMulti=0
BootGui=1
DoubleBuffer=1

Click on FILE and Click on SAVE, then exit.

Right click on MSDOS.SYS one more time, select PROPERTIES,
and check SYSTEM, and check HIDDEN  and check READ ONLY.

Then click on APPLY with your left mouse button.
0
What were the top attacks of Q1 2018?

The Threat Lab team analyzes data from WatchGuard’s Firebox Feed, internal and partner threat intelligence, and a research honeynet, to provide insightful analysis about the top threats on the Internet. Check out our Q1 2018 report for smart, practical security advice today!

satwaCommented:
Right click on MSDOS.SYS select properties, uncheck
system and uncheck hidden, and uncheck READ ONLY. Then click on APPLY with your left mouse button.

Open MSDOS.SYS with NOTEPAD, and add the line:

AutoScan=0 as it is shown below.


(Options)
AutoScan=0
BootMulti=0
BootGui=1
DoubleBuffer=1

Click on FILE and Click on SAVE, then exit.

Right click on MSDOS.SYS one more time, select PROPERTIES,
and check SYSTEM, and check HIDDEN  and check READ ONLY.

Then click on APPLY with your left mouse button.
0
satwaCommented:
Right click on MSDOS.SYS select properties, uncheck
system and uncheck hidden, and uncheck READ ONLY. Then click on APPLY with your left mouse button.

Open MSDOS.SYS with NOTEPAD, and add the line:

AutoScan=0 as it is shown below.


(Options)
AutoScan=0
BootMulti=0
BootGui=1
DoubleBuffer=1

Click on FILE and Click on SAVE, then exit.

Right click on MSDOS.SYS one more time, select PROPERTIES,
and check SYSTEM, and check HIDDEN  and check READ ONLY.

Then click on APPLY with your left mouse button.
0
go88Commented:
Wait a minute. Shouldn't we consider why this is happening? I went through a streak of this happening. Everytime I shut down, on reboot you got the message that windows was not shut down properly. Letting scandisk run never brought up any problems, but you never know. Actually, I never did figure out what was causing it. It just went away. I blame most of the problem on the atx power supply and APM (even though I disabled it both in windows and the bios). I actually long for the days when you actally had to push a switch to shut off you computer (remember the "it's now safe to turn off your computer" screen). I've been told many things can cause this. Bad video driver, programs that run in the backround such as virus, norton utilites, etc. or a combination of any of the above. I know it's irritating to go through this everytime (I've been there) but you can hit escape right after scandisk starts. Not a solution, but like me maybe it'll disappear in time. Good luck!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kmorgan040198Commented:
When it shut down improperly that one time, it corrupted something on your hard drive.  The version of scandisk that runs on reboot doesn't check everything.

You need to run scandisk from the accessories/system tools menu and let it do a thorough check.  It will find something wrong with a cluster and correct it.  It will be very slow going, though, so do it when you won't need the system for a while.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.