Netscape won't work and it's MIE's fault.

I've got an 333Mhz iMac, and I'm running 8.6. I made the mistake of trying IE (preinstalled) and now when I try to run Netscape, it loads the splash screen and gets past "Loading Prefrences", then stops. The only working menu option is Quit. I have tried a clean system, and reinstalled Netscape three times in several versions. Nothing I do changes it.
LVL 1
caphectorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

weedCommented:
have you tried increasing the memory partition for netscape?
0
forkbeardCommented:
I have run across similar problems with Netscape Communicator that you described.

First make sure you delete both the Netscape Communicator folder, and all the Netscape preferences found in the Preferences folder.  Next use sherlock to find any AOL (America OnLine) or AIM (AOL Instant Messanger) files and delete these as well.  Also do a file find for an application titled "Promo Launcher" and delete that also.

Once you have deleted these files reinstall Netscape.  Restart the computer, then open Netscape.  If all goes well, it should open.  Fill-out the setup information, then quit Netscape and then restart the computer again.  Open Netscape again and an advertisement for AOL Instant Messanger should open.

This little application "Promo Launcher", has caused me many problems in the past.  The add wants to start up every time you open netscape unless you check a tiny box along the bottom which disables the add from opening when you open netscape.  If the box isn't checked and the computer can't find this application it will not completely open Netscape.

As for being MSIE's fault, I would doubt that.  I currently run both Netscape 4.7 and MSIE 4.5 without any conflicts.  I would love to point a finger at Microsoft but their browser wouldn't disable Communicator. If it would, you could guarantee a huge lawsuit against Microsoft would be along the way.

Good Luck
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
caphectorAuthor Commented:
Let me try that...it sounds like it will work, but I want to test it :-).
0
caphectorAuthor Commented:
It might also have been that I did a clean re-install, BUT I kept the same prefs folder, and deleted the stuff you said I should, so thanks!  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Software

From novice to tech pro — start learning today.