Linux & Win NT

I'm running the NT 4.0 Workstation.  I
installed RedHat Linux 5.2.  Lilo isn't
working.  When I boot up it says:
"LI" but not "LO."  I've tried reinstalling
Linux several times, but with the same
result.
How can I get that fixed where LILO will
work on NT?
marc_adamAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gaggioCommented:
Marc
Give more details about your installation.

How did you install Linux?
Did you create cleanly a new partition first?
Are you installing Lilo on the first primary partition?

What computer are you using? Is it a compaq?
I have had some experience with compaq computers where
you actually have to modify a parameter in the BIOS to be able to boot on a different partition.
(and strangely I could also see LI but not "LO" :-)

I have configured several times hard drive with Dual or Triple
Boot, so give more details if you want an answer more precise!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
swwelshCommented:
This error means that lilo is not installed properly, in this case because NT likes to have the boot sector for itself. You need to install Lilo to the root partition of your linux install, then copy the boot files from the linux drive to the NT drive. Look around on the net for the Linux+NT-Loader mini HOWTO, it will explain how to do this. In the meantime, make a couple of bootdisks when you are installing linux, and use those until you have the NT part set up.
0
uw110199Commented:
try setup cmos first

the linux drive should not be LBA, use normal mode
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.