• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 221
  • Last Modified:

Linux & Win NT

I'm running the NT 4.0 Workstation.  I
installed RedHat Linux 5.2.  Lilo isn't
working.  When I boot up it says:
"LI" but not "LO."  I've tried reinstalling
Linux several times, but with the same
result.
How can I get that fixed where LILO will
work on NT?
0
marc_adam
Asked:
marc_adam
1 Solution
 
gaggioCommented:
Marc
Give more details about your installation.

How did you install Linux?
Did you create cleanly a new partition first?
Are you installing Lilo on the first primary partition?

What computer are you using? Is it a compaq?
I have had some experience with compaq computers where
you actually have to modify a parameter in the BIOS to be able to boot on a different partition.
(and strangely I could also see LI but not "LO" :-)

I have configured several times hard drive with Dual or Triple
Boot, so give more details if you want an answer more precise!
0
 
swwelshCommented:
This error means that lilo is not installed properly, in this case because NT likes to have the boot sector for itself. You need to install Lilo to the root partition of your linux install, then copy the boot files from the linux drive to the NT drive. Look around on the net for the Linux+NT-Loader mini HOWTO, it will explain how to do this. In the meantime, make a couple of bootdisks when you are installing linux, and use those until you have the NT part set up.
0
 
uw110199Commented:
try setup cmos first

the linux drive should not be LBA, use normal mode
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now