Windows 2000 installed, cdrom gone

After i installed windows 2000 for
testing purposes, my creative cdrom
player doesn't seem to work anymore....
It's the strangest thing:
I installed win98 back after removing all
partions and repartioned the whole disk.
My ide controllers are all(2)ok , since i pluged
in the flatcable of my harddisk in both controllers
At boot the cdrom is recognized by BIOS
In win98 driver installation goes perfectly
But when i trie to acces a cdrom in the player
(under dos or win98 or whatever) i get the
cdr1001 cannot..... message

I tried everything I know, is this something w2000
could have done.
I even tested another cdrom player(philips) to rule
out the fact that my creative cdromplayer is broken....
 
Thanx in advance,
 
Marco
LVL 1
mhartogAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Typhoon121597Commented:
Check if there is a new firmware so you can flsh it up, that's the only thing a software can do...
0
lihpCommented:
What is your cdrom set to Marter,Slave or cable select?
and is it on the same cable?
0
mhartogAuthor Commented:
i tried master and slave (jumper on cdrom is correct)on both primairy and secondary ide controller.
The rom player is recoqnized by bios and win98, it jiust won't read the cd's i put in it (already tried 50 or something)
I have never seen this in my whole life....
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

tosteCommented:
Can you tell us witch CDROM it is ?.
Creative Lab has a lot of them.
0
kennetxCommented:
Seeing the above problem.There are serveral points that you may want to consider:

1.Chances is that you may need to update your system bios. A lot of user also has similiar problem as what you've had. But later somehow some manage to resolve just by updating their system bios,so why not try it?

2. You can try to disconnect the Master IDE HDD and slave IDE , transfer the slave IDE to Secondary Master see whether it helps.On the other hand,you may try to substitute another CD-ROM drive to see whether is it the CD-ROM Drive that are the cause for this problem. If same problem still exist , then chances is that it could be a Win 2000 bugs.  

AS you know its still a beta,hence there's nothing wrong with your system,it is the software thats causes the problem and microsoft will have to come out with the solution.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mhartogAuthor Commented:
thanx....
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.