Need Boot.ini

I accidentaly deleted boot.ini file. Since this is a plain
text file, I could easily recreate it so I can now boot into
Windows 2000. However I have a Windows 95 also on my computer,
and I don't know what item should I insert into boot.ini so
that I should be able to select and boot into this op. system.

I'd appreciate if someone inserted here a copy of boot.ini which
enables the user to select win9x and boot into it.

Thank you,
Levente

P.s. bootsect.dos exist in my root dir
LeventeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LeventeAuthor Commented:
Edited text of question.
0
LeventeAuthor Commented:
Edited text of question.
0
Ginger_EdCommented:
I don't know if it helps, in fact it probably doesn't but I have a win 2000 dual boot with 98 and it doesn't have a boot.ini or a bootsect.dos file at all, I have checked hidden system files etc
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

Ginger_EdCommented:
I don't know if it helps, in fact it probably doesn't but I have a win 2000 dual boot with 98 and it doesn't have a boot.ini or a bootsect.dos file at all, I have checked hidden system files etc
0
pwoolfordCommented:
Very interesting Ginger - I will have a look at that tonight - although I suspect you have not got a standard dual boot
0
ketan112797Commented:
To specify the default operating system for startup

Open System in Control Panel.
On the Advanced tab, click Startup and Recovery.
Under System startup, in the Default operating system list, click the operating system you want to start if you do not select one from the list displayed during startup.
In the Display list of operating systems for box, type the number of seconds the list should be displayed before the default operating system starts automatically.
 Note

To open a Control Panel item, click Start, point to Settings, click Control Panel, and then double-click the appropriate icon.
Related Topics
0
pwoolfordCommented:
Will that work with no boot.ini (does it recreate it ?)
0
ketan112797Commented:
which version are you running?
0
LeventeAuthor Commented:
Guys,

Thank you for you help. But, - ketan - you misunderstood me. At the place you mentioned I can choose from the items which exist in the boot.ini file. However there is NO item to load win9x, so I cannot choose that item in def. op. system listbox.

I definately need to recreate the missing item in boot.ini.

C'mon guys, is there anyone who is using multiboot with Win9x and willing to share his boot.ini with me?!

Ketan, I have W2k Professional version RC2 and Windows 95 on my machine.

Levente
0
ketan112797Commented:
in that section you can select that is show all operating systems at boot up, see if that box is checked.
0
ketan112797Commented:
How did you delete the item? Is it still in the recycle bin????
0
LeventeAuthor Commented:
Boot.ini is not in the Recycle Bin, since I deleted it from DOS.

Levente
0
KejtarCommented:
I am running win2k which previously had the drive formatted as win95 so during install I accidently made it a dual boot: so you are in luck: here is a boot.ini

[boot loader]
timeout=0
default=signature(968815aa)disk(0)rdisk(0)partition(4)\WINNT
[operating systems]
signature(968815aa)disk(0)rdisk(0)partition(4)\WINNT="Microsoft Windows 2000 Professional" /fastdetect
C:\="Microsoft Windows"

Hope this helps
Kejtar
0
ftownCommented:
I have a simular setup of win95(ie5 but not OSR2) and win2k, build 2072 except that I set win95 to boot first using the win2k advanced system properties.
First two lines as above.
default=c:\
[operating systems]
C:\="Microsoft Windows"
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft
Windows 2000 Professional" /fastdetect

The lines below the last c:\ must be one line in the boot.ini.

Good luck
Frank
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LeventeAuthor Commented:
Frank thank you for your help.

Levente
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.