• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 283
  • Last Modified:

Sound Config

Ok, I am seting up my sound in linuz mandrake 6.0. I have 2 sound cards installed a Sound Blaster (POS). and a Diamond Sonic Impact s90. I am  using the Sound Blaster for linux because I cannot get the sonic impact to work. I properly setup the sound card in SNDCONFIG and then when I go into XWindows and try and play a .wav file it sounds like crap. Infact you cannot even hear the wav. I try to play a .mid and it works fine. I setup the sound card usind SB 16. Thanks ;]
1 Solution
look like to me irq conflic..
can you tell me what irq use the sb and if other card use the same ?
sexmachineAuthor Commented:
I use irq 7
Irq 7 is probably your problem if you have a printer attached to this machine.  The standard parallel port in you machine is also configured for irq 7.  That is most likely your problem.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

A proven path to a career in data science

At Springboard, we know how to get you a job in data science. With Springboard’s Data Science Career Track, you’ll master data science  with a curriculum built by industry experts. You’ll work on real projects, and get 1-on-1 mentorship from a data scientist.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now