How to fix the 401.3 Error!!!

Greetings,

I have created a web project using Interdev and I want to be able to view this site from with the local intranet from NT Workstations. I think all the settings for IIS are screwed up. So I keep gettings this 401.3 Error when trying to execute an ASP. Is there any way to fix this?
sinisterAsked:
Who is Participating?
 
amnhConnect With a Mentor Commented:
The 401.3 error is a permissions error.
Since you did not describe having to login when trying to access the page, IIS is probably using anonymous access.
The anonymous user is defined by the properties of the web site an is normally IUSR_<SERVERNAME>.  By default this anonymous user is given very limited premissions.  To gain access to your site you can do one of two things.
Give permissions to the IUSR or change the anonymous user to an account which has permissions to your web site.  You can check the directory permissions by using NT Explorer selecting directory containing the web pages, then properties/security if you have admin rights on the server.
0
 
jgoodierCommented:
The best way to fix this, as recomended by MS is to open front page web and right click the directory with the asp files.  Then click allow scripts to execute.  Going through windows explorer could mess up all your permission settings on all of your webs.
0
All Courses

From novice to tech pro — start learning today.