Non-TrueType fonts in Word 97?

In Word 95, I preferred using Courier to Courier New.  It was darker, more easily readable.

I upgraded to Office 97, and Word now displays only TrueType fonts in the font list.  (Non-TrueTypes, including Courier, are available in my other applications.)

How can I force Word to use these other, non-Microsoft-proprietary, font-types?

Thanks.
SixStringAsked:
Who is Participating?
 
tureConnect With a Mentor Commented:
SixString,

Sorry for the delay. Please grade this answer to give me the points.

/Ture
0
 
ysivaramCommented:
I am getting the same problem in Word 2000.
0
 
tureCommented:
SixString,

I believe that you can choose the font by using Format - Font and type the font name (instead of selecting it from the list)

Ture Magnusson
Karlstad, Sweden
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
blakeh1Commented:
Try going to properties for the printer, on the fonts tab should be an option for List Printer Font's in Application Menu. Check this option
0
 
SixStringAuthor Commented:
Ture got this one.  (Though it makes no difference on my Deskjet--it defaults back to courier new apparently.  But it does work on my Laserjet.)

My Fonts tab on my Laserjet properties (the Deskjet did not have a Fonts tab), did not have a List Printer Fonts in Application Menu check box.

Now...how do I give Ture the points?
0
 
alexv14Commented:
Try to go into the FONTS folder find bookmark Options->TrueType and uncheck "Show only tryetype fonts on my computer"
0
All Courses

From novice to tech pro — start learning today.