"SiS 6362 AGP 8mb problem! Help!

Just got The deluxe linux and im having trouble loading my video card.
i go through the setup fine until i have to set up the x server.  when i select my video card and send it to the next screen it works fine.  Until it checks the configuration by showing me a screen shot.  When it shows me the dialog box it apears normal exept for the absence of words.  Instead the words are replaced by black boxes covering them.  When i loaded KDE the same problem accures.
can anyone help?
thanks
phishmanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

serena77Commented:
phishman: I had the same problem with the same video card. to solve this you need to edit this file /etc/X11/XF86Config
                 Go to Graphic device section:

#**********************************************************# Graphics device section
#**********************************************************

# Any number of graphics device sections may be present

                            Section "Device"
                                Identifier        "Generic VGA"
                                VendorName        "Unknown"
                                BoardName "Unknown"
                                Chipset   "generic"

                            #    VideoRam 256

                            #    Clocks   25.2 28.3

                            EndSection

# Device configured by Xconfigurator:

                            Section "Device"
                                Identifier  "My Video Card"
                                VendorName  "Unknown"
                                BoardName   "Unknown"
                                VideoRam    4096
                                Option "no_bitblt" # This should fix the problem
                                # Option "no_accel" # Use this if acceleration is causing problems
                                # Option "fifo_moderate"
                                # Option "fifo_conserv"
                                # Option "fifo_aggresive"
                                # Option "fast_vram"
                                # Option "pci_burst_on"
                                # Option "xaa_benchmark" # DON'T use with "ext_eng_queue" !!!
                                # Option "ext_eng_queue" # Turbo-queue. This can cause drawing
                                                         # errors, but gives some accel


                                # Insert Clocks lines here if appropriate
                            EndSection


The option no_bitblt will solve the refreshing problem :)

                            Good Luck

                            Serena
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux Networking

From novice to tech pro — start learning today.