[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 772
  • Last Modified:

"SiS 6362 AGP 8mb problem! Help!

Just got The deluxe linux and im having trouble loading my video card.
i go through the setup fine until i have to set up the x server.  when i select my video card and send it to the next screen it works fine.  Until it checks the configuration by showing me a screen shot.  When it shows me the dialog box it apears normal exept for the absence of words.  Instead the words are replaced by black boxes covering them.  When i loaded KDE the same problem accures.
can anyone help?
thanks
0
phishman
Asked:
phishman
1 Solution
 
serena77Commented:
phishman: I had the same problem with the same video card. to solve this you need to edit this file /etc/X11/XF86Config
                 Go to Graphic device section:

#**********************************************************# Graphics device section
#**********************************************************

# Any number of graphics device sections may be present

                            Section "Device"
                                Identifier        "Generic VGA"
                                VendorName        "Unknown"
                                BoardName "Unknown"
                                Chipset   "generic"

                            #    VideoRam 256

                            #    Clocks   25.2 28.3

                            EndSection

# Device configured by Xconfigurator:

                            Section "Device"
                                Identifier  "My Video Card"
                                VendorName  "Unknown"
                                BoardName   "Unknown"
                                VideoRam    4096
                                Option "no_bitblt" # This should fix the problem
                                # Option "no_accel" # Use this if acceleration is causing problems
                                # Option "fifo_moderate"
                                # Option "fifo_conserv"
                                # Option "fifo_aggresive"
                                # Option "fast_vram"
                                # Option "pci_burst_on"
                                # Option "xaa_benchmark" # DON'T use with "ext_eng_queue" !!!
                                # Option "ext_eng_queue" # Turbo-queue. This can cause drawing
                                                         # errors, but gives some accel


                                # Insert Clocks lines here if appropriate
                            EndSection


The option no_bitblt will solve the refreshing problem :)

                            Good Luck

                            Serena
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now