Win2Kb3; Not seeing my com port 2

hi.! upon installing win2000 pro beta 3, only my (external) com port 1 is being displayed. how do i install com 2 so the modem there will work?

  additional info:  the modem on com 2 works fine on another partition/drive(win98) on same machine. also, i have RC2 but not installed yet.
  thank you,
                        alan
myxsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Adam LeinssServer SpecialistCommented:
It did this to me too (beta 3 did, RC2 seems to have fixed it).  Go into add new hardware.  Select manual and then select COM port.  Keep clicking next.  Finally, click finish.  It will then reboot.  After I did this, it saw my COM2 port and I was able to install my Global Village modem.
0
myxsAuthor Commented:
thanks aleinss.!

post your comment as the answer. (mainly installing RC2)

then installing the modem was eazy.

in the 'add new hardware', changed it to seeing com 1 and
com 4. tried to change com 4 to com 2 but got it said that
com 2 was in use. (always fearing the worst), i stoped that
and installed the RC2.
  thank you for your help

                alan
0
kennetxCommented:
Upon looking from what you've said, there is something that you can do.

1. As you know Win 2000 is also an integration of both NT as well as Win98,hence you can goto the device manager to do some trouble-shooting.

2. Check on the sytem bios, see whether your com2 is disable or not. If your com2 is disabled ,then you may turn it on. But make sure that it does not conflict with other devices. (e.g. network card )

3. Do you installed any other ISA or PCI card besides the basic ones. If you have you may want to remove them out first, so that you can nail down the problem.

4. If the above doesn't works , try and add mannually. ( goto control panel , choose add new hardware , select com port & lpt port , select the desire com port and click ok. ) This should works. ( Anyway it works on win98 )

5. Do you use com1 for your serial mouse or using a ps/2 mouse ? If you are using ps/2 mouse , why not connect it to the com1 instead of com2?

6. Sometimes ,it may also be the Win 2000 bug that is giving the problem,perhaps you can try the Win 2000 RC2 version. Who knows it may solve your problem.
 
I hope that the above may able to resolve your problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.