Netscape Problem

I've just installed Deluxe Linux 6.5 no problem also  configured my modem and my Net conection.When I start Netsape I get:-
'Perhaps there is a problem with your name server? If your site must use a non root name server, you will need to set the $socks_ns enviroment variable to point at that appropriate name server. It may (or may not) be necessary to set this variable, or the socks host preference,to the IP address not the server name.'
I've got to say this means nothing to me can anyone help?
Newbie.
DaveAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

hansendcCommented:
Since you have a modem, you are probably not befind a proxy, which is what the socks stuff is used for.  
Can you get out to other things on the internet by pinging or telnetting?
You probably don't have the network configured correctly, and this is netscape's way of telling you that it can's find the DNS server.
0
mikegrbCommented:
The nameserver is defined in /etc/resolv.conf  The file should look something like:
search yourisp.net
nameserver 100.100.100.100
Where the dotted quad (all 100s here) should be replaced with your isps DNS server.  give that a try and see where she goes.
0
ramvinodCommented:
Since you have set up your modem & net connection, connect to the net first. After it has connected, launch Netscape and the error should not come.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bjledetCommented:
I agree with mikegrb.  I just setup redhat and netscape gave same message until i put in the dns address of my isp server in.  Once that was done..it worked fine...even thru a Sygate gateway on a win98 maching....i think you can get to network settings thru linuxconf.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.