CMOS problem on new motherboard

I've build this new computer(1st time trying) which is an AMD-K6-2 [using WIN98]OS with board being from EFA Corp. in Santa Clara, Ca. The problem is after rebooting, I have been losing my CMOS. Tried everything almost, including sending the board back. Talked back & forth many times with the tech and the problem still remains. Spent last two months trying to get system operating properly and finally arrived at this point. NOW RECENTLY, I let the system run for 3-1/2 days and still have problem BUT when rebooting, it still stops during startup, Except it's retaining day/date now...What's the problem??? Everything else seems to be working fine!
mydollar2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mikecrCommented:
It sounds like you having a battery problem. I reccommend replacing the battery with a brand new different one and trying it again. If your CMOS settings are not staying it is because you are losing the battery power to the CMOS when it is turned off. If replacing the battery does not solve the problem, check the connections around the battery and make sure they are tight. If you still have a problem replace the board because your having a problem with the battery circuit.

Mike
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mydollar2Author Commented:
mikecr:

As mentioned in the initial questioned, I've tried everything, including replacing the battery prior to sending the board back. EFA responded by saying that they replaced something(?) and checked out the board and it worked. It was further said that maybe the power supply was the culprit...I still have the problem. What do you think???
0
mikecrCommented:
Are you saying that all the other information in the CMOS is gone but the date and time is correct? The battery is what gives power to the CMOS to hold the settings. The only time it doesn't is when the computer is turned. I really don't thinks it's the power supply because I have never heard of such a thing. Do you have an old board that you can try in this system for test purposes?

Mike
0
tritonCommented:
I had a exactly the same problem
once, it was because the powersupply cable to the floppydrive wasn't properly fitted.

Try check all your cables once again.

There should be a cmos jumper fitted aswell, make sure it's there (see manual)

Remove any extra ram + plugin cards there is fitted. So the machine can just boot.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.