Problems with NT and Frontpage

We are running NT Server with Option pack 4 and service Pack 5. Our webpage  is running with IIS with Frontpage 2000 extensions installed. Now the problem is everytime i try to edit a webpage with Frontpage 2000 it gives me this error:

Pagename.htm, (SOMEUSER) has this file checked out. Do you want to make a read only copy?

when i hit yes it takes me to the page and puts a lock icon next to the webpage. Now when i try to edit the page ( now i know this isn't going to work cause the page is readonly at this point) and save the work it gives me this error:

Server Error: PageName.htm is checked out by (USER).

So really my problem is i can't save my webpages after i edit them because of these problems. Does anyone have any ideas about what i can do to fix this. i already reinstalled the frontpage extensions.
LVL 1
bdragunAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NickRackhamCommented:
Sounds like you have given everyone author rights to the files. If within Frontpage you set the permissions for author = yourself and anyone else you wish, Everyone = browse only then I believe that this will cure your problem.

I've posted as an answer but I f I'm wrong please reject immediately.

Regards

Nick
0
bdragunAuthor Commented:
I fixed the rights and rebooted the server but when i try to save a page that i edited i get this error still

Server Error: Page index.htm is checked out by IUSER_TELCO_PDC
0
NickRackhamCommented:
PDC = Primary Domain Controller???
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

joejansCommented:
Turn off document check-out.  This is the simplest solution.

I believe this is under the "Propertires" Snap-In in the IIS Management Console.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SiteSeeCommented:
yeah...but it's also in FP2000 under the Options menu...
0
MoondancerCommented:
This question was awarded, but never cleared due to the JSP-500 errors of that time.  It was "stuck" against userID -1 versus the intended expert whom you awarded.  This corrects the problem and the expert will now receive these points; points verified.

Please click on your Member Profile and select "View Question History" to navigate through any open or locked questions you may have to update and finalize them.  If you are an EE Pro user, you can also choose Power Search to find all your open questions.

This is the Community Support link, if help is needed.  Also a question is posted there specific to these changes that apply to the experts here.  Also, I am including the link to our All Topics, since many new ones have recently been added.

http://www.experts-exchange.com/jsp/qList.jsp?ta=commspt
http://www.experts-exchange.com/jsp/zonesAll.jsp
 
Thank you,
Moondancer
Moderator @ Experts Exchange
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development Software

From novice to tech pro — start learning today.