Problems with permissions to write to drive

No matter how many passwords and users I create, Linux won't give me permission to write and doesn't seem to see the password. I usually log on as a guest and still can't write when I've set read only to no. I'm using SWAT and Webmin which is admin software. (www.webmin.com/webmin). I've set up system passwords and passwords for Samba.
jleoneAsked:
Who is Participating?
 
foxrConnect With a Mentor Commented:
Make sure you have set the Workgroup= in the smb.conf file to match your windows domain/workgroup.  Also check to make sure that you have the allow access to incoude the IP address of your windows machine.  Make sure that you do not have a read access set in the share section and also make sure you have a write= in your share section.  As a final check, make sure that you have the linux fle system permissions set to allow write.
0
 
mgoergenCommented:
Give some more Information.
0
 
foxrCommented:
One more thing, make sure that you have enable password encryption options on the linux side.
0
All Courses

From novice to tech pro — start learning today.