Get rid of log-in box?

Hi.

When my computer came (Win95), it was just normal, where you start it up with no log-in, etc. Then, about a year and a half ago, I installed IE4, and used its "Users" control panel applet to create three different Windows accounts. Later I installed Win98, and then finally IE5. I used MS Family Log in so that at startup a list of all three accounts comes up, and the user chooses from it.

I've gotten really tired of accounts, especially since it came to the point where we all used one of them anyway. So I took a few days to save settings, uninstall apps, etc., then deleted all three accounts. Now, however, it still asks at startup for an account. I used the Control Panel Network Applet to remove both Family Login and Microsoft Client. But at startup, it still asks for an account, with "Stephen" (what came to be our main account) there by default. Of course I can choose cancel, which comes to normal Windows, or I can choose "Stephen", which makes it say "You have not logged onto this machine before" etc.

My question is, how can I make the box go away, and just boot straight to normal, account-less Windows by default?

Thank you,
Stephen
semckAsked:
Who is Participating?
 
1cellConnect With a Mentor Commented:
Windows 98 Annoyances  ( www.annoyances.org/win98 )
 Get Rid of the Logon Screen

Now, this is for 98 and might be different and I did read that you don't have a network neighborhood icon but I wanted to provide the info for you and point you to a great website regardless.  To install the icon temporarily, install Client for microsoft network service under network in control panel.

 If you don't have multiple users configured:
    Open Control Panel, and double-click on the Network icon.
    From the list entitled Primary Network Logon:, choose             Windows Logon, and press OK.

Note: If this doesn't work, make sure you didn't initially configure a password for yourself. If you did, Windows 98 will always require it. Double-click on the Passwords icon in Control  Panel to choose nothing (leave it blank) for your password.

 If you do have multiple users configured:
    Run the Registry Editor (REGEDIT.EXE).
    Open HKEY_LOCAL_MACHINE\ Network\ Logon.
    Double-click on the Process Logon Script value, and change       the  data from 00 00 00 00 to 00 00 00 01

0
 
dew_associatesCommented:
Easy enough Stephen.

First, use your Find, Files and Folders and locate all file with the extension PWL, such as in stephen.pwl, and delete them or rename them to stephen.old etc.


Next, start the Registry Editor and locate the following key:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Choose Edit, New, Binary Value. Name the new entry NoLogOff.

Press Enter and set it to the following value: 01 00 00 00

Click on OK, close the Registry Editor, and restart to make the change take effect.

Let me know if you need more!
Dennis
0
 
hemorrisCommented:
A more straight forward solution is to right click network neighborhood and properties.  Change the primary network logon from "client for microsoft networks" to "Windows logon" leave any request for password and user id blank the select ok to the logon screen.  Reboot and you should be all set.

0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
semckAuthor Commented:
Hi,

Thank you very much, dew_associates, for your answer. I did what you said and rebooted, but unfortunately the log-in box still came up. :-(

The Log Off options is gone, however, from the start menu. :-)

Thank you also, hemorris, for your suggestion. I don't have network neighborhood on my desktop anymore. I used to, but I don't remember when it went. Anyhow, yesterday I used the network applet to uninstall both family log-on AND MS Client for MS Networks. So, Windows Log-on is already selected in that box.

So, I guess I'll keep trying. But thank you both!
0
 
jatcanCommented:
iF YOU RE-INSTALL cLIENT fOR msnETWORKS AND DO THE FIND FILES (*.PWL) AND DELETE THEM ALL THE REBOOT. uPON RE-BOOT YOU WILL BE PRESENTED WITH A LOGON SCREEN, ENTER A USER NAME(IF NOT ALREADY THERE) do not enter a passwqord, CLICK OK, WHEN PRESENTED WITH THE "VERIFY NEW PASSWORD BOX" do not enter a password AND CLICK OK, AFTER BOOT IS COMPLETE, REBOOT AGAIN AND YOU SHOULDN'T HAVE ANY LOGIN SCREEN

jATCAN
0
 
dew_associatesCommented:
Semck,

Open regedit and do the following:

1. Using Regedit, open the key below.

2. Create a new String Value, and name it 'Default Password'.

3. Modify the data of 'Default Password' to match the default users password.

The default username is stored at:
[HKEY_LOCAL_MACHINE\Network\Logon] - Username

4. Reboot and the system should automatically logon.

Note: The password is stored in clear text, therefore anyone with access to the registry can see the default password!


Registry Settings:
Key: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Winlogon]
Value Name: Default Password
Data Type: REG_SZ
 

Dennis
0
 
dew_associatesCommented:
By the way, this will leave you a way back later to use a logon if you wish, without having to reload Win98.
0
 
dew_associatesCommented:
Good research 1Cell!
0
 
semckAuthor Commented:
Hi.

Once again, Dennis, I'm afraid that your information was not the solution to this particular problem. :-( (It was interesting, though. Thanks).

On the bright side, I went to the Control Panel's "Passwords" applet to look into 1cell's advice, and there was the following option there (Option buttons):

()All users of this computer use the same preferences and desktop settings.

()Users can customize their preferences and desktop settings. Windows switches to your personal settings when you log on.

The second was selected. When I changed it and restarted, the problem had vanished!

So, a great many thanks to all! I appreciate your help. I'd like to give my 450 points to 1cell or 1cell (or Dennis), so if you'll go ahead and post something as an answer, I'll give you the poings.

Thanks again,
Stephen

0
 
semckAuthor Commented:
Never mind, I didn't see the "Accept Comment as answer" option. It didn't use to be there.

I'll go ahead and award 1cell, but I really appreciate everybody's help.

Thanks!
Stephen
0
 
dew_associatesCommented:
Well done 1Cell!
0
All Courses

From novice to tech pro — start learning today.