Resource sharing problem

I have problems with disk & printer sharing on a Win2000 computer.

I have a 10MBs Ethernet LAN and 2 connected computer, peer-to-peer, a Win98 and a Win2000.

Win98 is the amin machine - 192.168.0.1 - with internet sharing
Win2000 is a workstation    - 192.168.0.2

Sharing resources on Win98 and accessing them from the Win2000 is without any problem.

BUT: If I access the Win2000 from the Win98, than I just receive a dialog:

"You must supply a password to make this connection: \\WIN2000_MACHINE\EPSON24"

I havn't enter any password (just the administrator's one - I tried to fill in it but it doesn't work.)

(Note: EPSON24 is the printer installed on Win2000.)

AND: This dialog is appearing in Win98 every time, when I e.g. access the internet from Win2000.

What could be the reason of this 'paranormal actvity' ??
aegressyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

actservlaCommented:
Try connecting to the share name with the complete unc name and when prompted for a password, use the complete domain\username not just user name and password.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
aegressyAuthor Commented:
Of course, I've tried this - but the situation is the same.
0
bertvermeerbergenCommented:
In a Win95/NT4 combination, I had a similar problem until I created the usercode used to logon to Win95 in the NT user db.  If you create it with the same password, the dialog does not appear.  Otherwise, supply the password as known to the NT.
I don't know if this will work on Win98/Win2000, but you could give it a try.
0
eurobyteCommented:
Try in de active server directory to enable de option Not windows 2000 machine. I hav 1 2ooo server and 5 workstations 2000 and 2 win 98 machine's ant it works for me after i enable this option.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.