• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 159
  • Last Modified:

Getting a login prompt

I am trying to run linux-mandrake for the first time. I run into a fatal server error, which is a video configuration problem I believe... The screen is flashing with the same message over and over. I want to get to a login prompt to go into Xconfigurator and Alt-Ctrl-F1 doesn't work. Any other commands I might try?
0
dsnow
Asked:
dsnow
1 Solution
 
foxrCommented:
You will probably ned to reinstall.  When you do this, at the install propt choose the "expert option"  this will not automatically choose and set up your video driver.  Choose VGA16 during this phase and also DO NOT answer yes to automatically starting X windows (KDE) at boot.  get to a regular linux prompt and type startx to start X windows.  You can then manually install additional XFree servers and try to find one that works for you.  If the VGA16 driver does not remedy your problem....you are probably no looking at a video problem.
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now