Getting a login prompt

I am trying to run linux-mandrake for the first time. I run into a fatal server error, which is a video configuration problem I believe... The screen is flashing with the same message over and over. I want to get to a login prompt to go into Xconfigurator and Alt-Ctrl-F1 doesn't work. Any other commands I might try?
dsnowAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

foxrCommented:
You will probably ned to reinstall.  When you do this, at the install propt choose the "expert option"  this will not automatically choose and set up your video driver.  Choose VGA16 during this phase and also DO NOT answer yes to automatically starting X windows (KDE) at boot.  get to a regular linux prompt and type startx to start X windows.  You can then manually install additional XFree servers and try to find one that works for you.  If the VGA16 driver does not remedy your problem....you are probably no looking at a video problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.