Intellimouse doesnt work in kde

Intellimouse wheel  1.1a, worked twice in xconfigurator, got to kde doesnt work.  Mandrake 6.1, during install probed detected generic mouse serial on port ttys0.  I went to root /usr/sbin/mouseconfig and tried different mouse/emulate third button/com ports combinations
didnt fix  Please help
dvngdgAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

workinCommented:
Try this web page for more information:
http://www.inria.fr/koala/colas/mouse-wheel-scroll/

Note that you should never use the Emulate3Buttons definition.

They seem to recommend using this program:
http://solaris1.mysolution.com/~jcatki/imwheel/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.