I can't configure my modem Davicom

I have internal modem Davicom 33.6 .When I try to configure it I set it to com3 under Linux,but when I run minicom there is no answer from the modem.I tried to configure it with isapnp and I saw Linux found my modem.Can you tell me how to set my modem with isapnp? I have isapnp.conf file which contains information abount my modem,but which one I should choose,which IRQ ,is IRQ 15 is all right?
marichAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

marichAuthor Commented:
Adjusted points to 75
0
kc5sigCommented:
Com Ports *generally* use the following IRQ's:

Com  IRQ  Linux Name
 1    4   /dev/cua0
 2    3   /dev/cua1
 3    4   /dev/cua2
 4    3   /dev/cua3

Note that 1/3 and 2/4 use the same IRQ.  If you have other serial devices (mouse, etc.) Then you need to set the modem up not to conflict with the other device.

Good Luck!
Hatton
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux Networking

From novice to tech pro — start learning today.