Problems with WinLinux 2000

I have a AGP video card S3 Trio3D (86C365,and start linux only on resolution 640x400.
How can I solve this problem.
I want to start linux on 800x600.
Who is Participating?
cslideConnect With a Mentor Commented:
Ok go to the C:\Linux\winlinux\devcfg.exe run it, now it will ask you to make a user and set a password like it did when you first installed it.... now just do all of it over
(Dont worry your data wont be damaged in the /home) then it will come to the list of your hard ware profiles, now look for your video card in the list or your monitor settings, just look for the 640x400 when you find it click once on it and look down to the bottom for a button that says Force Settings, click it, no it should bring up 2 pull down menus in a box the top one should say 640x400 @ 60 hz or whatever it detected remember what hz it is at and pull down the box until you see the 800x600 @ 60 hz or whatever it found, ( I reccomend using 1024x768, If you want to make K look really cool! More later Mail me for details) select it and click OK to confirm it. now exit the config program and click on the "Boot WinLinux" Icon (or if you are in dos, type cd windows then type "winlinux" to execute the Batch file, this should work.... if it does not tell me and i will install the damn thing and do it.....

You have to change the winlinux2000 configuration files
There is a utility to change the settings.

start -> programs -> winlinux2000 -> configuration

I don't know exactly what the utility is called, but the answer should be in there somewhere
Nick2_bgAuthor Commented:
I do this but Linux tell me that there is a problem and I can't start the OS.
ok you CAN start the OS but just not KDE
I have ran into this problem before with my friend who installed it.
I saw that you had an S3 but i did not see the Trio after it for some reason Trios dont work in Win Linux, in the config utility instead of using YOUR S3 card look at the top of the list of availible card definitions there should be one, i think it is the second one down from the very top that says SVGA use that one instead, once again you will have to use the force settings button on this. if problems persist let me know.

Nick2_bgAuthor Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.