WRONG clock time after screensaver

Why does my clock suddenly give the wrong time after I come back from my screensaver?  I tried upgrading APMD to the newest version but it is still not working.  I am using a PII 300 DESKTOP Redhat 6.0, with Gnome 1.053 with xscreensaver 3.17.  I must reboot to get the correct time again...Thanks in advance!! :)
dn415Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

foxrCommented:
Unless you really need the apmd running, I would simply disable the daemon. You can do this from linuxconf or setup.  This should fix your problem.  I have had similar problems with other platforms and apm.  Ideally your screensaver would resync the clock on exiting.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dn415Author Commented:
I tried this, (i.e. disabling APM totally) and the clock still came up incorrect after the screensaver.  I no longer think APMD is to blame here.  Any more suggestions anyone?
Thanks! :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.