What is preventing laptop from entering "standby" mode under Win2000 Server ?

Hi,

I have a new Compaq M700 laptop computer and I have tried installing Windows 2000 Professional and Windows 2000 Server. Under Professional, the laptop successfully enters "Standby" mode when I press the "sleep" button or close the lid of my laptop. However, this does not work under Windows 2000 Server. Instead, I get a dialogue box containing a complaint that the Removable Resource Manager had a resource currently in use, and hence "standby" mode could not be entered. How can I enable the laptop to enter "Standby" mode in this case ? (The only removable resource might be the DVD-ROM or floppy unit, one of which fits into the drive bay.)
DavidKellyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

onehouseCommented:
Sure you dont have any PMCIA Cards installed ? If its as a server it fails
it might be because it want to close the some net connections.
Try to disable all your PCMIA space holders and your DVD aswell if you think it might be that.

Regards
Onehouse
0
DavidKellyAuthor Commented:
Thanks for your comment... Yes, I have a 10/100 Ethernet PCMCIA card installed in my laptop - I forgot to mention that. However, Win 2000 Professional still enters "Standby" mode without disabling any device (PCMCIA or DVD, etc). I'll try your suggestion, but I confess that I'll be quite annoyed if I have to disable devices under Server but not under Professional, prior to entering Standby mode.... Thanks agin.
0
onehouseCommented:
Hiya again !

I understand your frustration but remember this is only a Beta you know.

I hopees it works for you and if you will get tired of stopping and starting services all the time you want to go to the sleep mode you can simply create a bat file.
I guess you know how to do this but just in case I write it down.
In notepad write this.

net stop "service name"

Save this file as "Get ready for Sleep.bat"
Then open a new and write this.

net start "service name"

Save this file as "Im back from sleep mode.bat"

Then simply run the first file before you go to sleep mode and the other when u come back.

This is a pain in the ass but its the best I can do.

This will probably be fixed in the final release though....

Regards
Onehouse

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DavidKellyAuthor Commented:
Thanks for your help. I confess that I'd have preferred a "less intrusive" solution, but I guess with Beta/RCx release software that "beggars can't be choosers"....
0
onehouseCommented:
Hiya !

I certainly agree with you...
Thanks for the points by the way :)

Regards
Onehouse
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.