Sudden inability to log on to password-protected sites (like EE)

My IBM Thinkpad 600E has W98 and IE5 has recently developed a quirk on some p/w-protected sites whereby when I am asked for my User ID and P/w, it just cycles me back to the same page again and I can never enter the actual site.  EE is one site where this happens - I just get stuck at the EE Login Page.  My IBM connects to the Net using ADSL. This problem only happens on some sites but when I ask their respective HelpDesks they are of course unable to help.  Turning off the firewall and cookie busters does not fix the problem either.

However, my desktop which is connected via modem and also has W98 & IE5 does not encounter this problem - hence I am able to access EE and ask this question now.

Thank vm

Eric
 
hudsonerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

celticsCommented:
Did you clear you temporary Internet Cache?
0
Asta CuTechnical consultant & graphic designCommented:
As well as clearing history.  Could your password file be corrupted?  When you're at the EE Login page, do you manually key the data and nothing happens?  Did you try F5/refresh?
0
Asta CuTechnical consultant & graphic designCommented:
Drat, didn't mean to submit yet.  It could also be a corrupt cookie, if you're using autolog options on the problem system.

Since numerous possibilities exist, will post additional links/info from the Microsoft Knowledge Base.
---
http://support.microsoft.com/support/kb/articles/Q166/4/01.ASP
 When you try to access a page on an intranet, you may receive the following error message: Error: Access is Denied.

CAUSE
This issue can occur if either of the following conditions exists:

The proxy settings are set to use the proxy server for all requests and the page is requesting authorization.
The Web page is password protected.

RESOLUTION
To resolve this issue, use the appropriate method below:
Proxy Server Is Used for All Requests
Configure Internet Explorer not to use the proxy server for internet addresses. To do so, follow these steps:

Internet Explorer 5.0:
Click Start, point to Settings, and then click Control Panel.
Double-click Internet, and then click the Connections tab.
Click LAN Settings and then click the "Bypass proxy server for local (Intranet) addresses" check box to select it.
Click OK and then click OK again.
You can also set the Internet Protocol (IP) address range or specific host names for which the proxy server will not be used. For example, setting 157.* will not use the proxy server for any IP address that starts with 157. To do this, follow these steps:
Much more, please connect to above link for further info.

Internet Explorer 5:
In Internet Explorer, click Options on the View menu.
Click the Security tab, and then click Internet in the Zone box.
Click Custom Level.
Under User Authentication, click "Prompt for user name and password," click OK, and then click OK again.
---

http://support.microsoft.com/support/kb/articles/Q155/3/55.asp
-Err Msg: Content Advisor Will Not Allow You to See This Site-
---


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Asta CuTechnical consultant & graphic designCommented:
http://support.microsoft.com/support/kb/articles/Q175/7/22.ASP

 Internet Explorer Cannot Open the Internet Site...

---

http://support.microsoft.com/support/kb/articles/Q196/9/55.ASP
 How to Set and Customize Cookies Settings in Internet Explorer 5

----

That's it from me; sure hope this helps you.

0
hudsonerAuthor Commented:
Enabling "Prompt for User Name and Password" did the trick.

Thanks vm Astaec
0
Asta CuTechnical consultant & graphic designCommented:
My pleasure; glad I could help.

Thank you and best wishes,

Asta
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.