[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3354
  • Last Modified:

YPBINDPROC_DOMAIN: Domain not bound

I continously receive "YPBINDPROC_DOMAIN: Domain not bound", on boot-up, when I'm using the net, etc.  I don't know what is causing it or how to get rid of it.  

I have also noticed that whenever I'm connected to the internet, I cannot invoke any other applications in Linux.  Not even a command prompt.  As soon as I am off however, everything is back to normal.  I know that it has something to do with the "YPBINDPROC_DOMAIN: Domain not bound" message that I am receiving.  When I yanked this out altogether, everything worked, with the exception of not being able to get onto the internet.  Can anyone help?
0
dsbravo
Asked:
dsbravo
  • 2
1 Solution
 
dsbravoAuthor Commented:
Edited text of question.
0
 
poggaCommented:
The error message you're getting is caused by the program "ypbind" which is a network protocol.  YPBIND is used to connect to a NIS (Network Information Services) server on your network.  NIS allows user accounts on the server machine to be available to all client machines. It is causing an error because it cannot connect to the server specified in your config file (/etc/yp.conf).  If you want to start/stop ypbind, just run this command:
/etc/rc.d/init.d/ypbind start (or stop)
This may also account for your other errors.
Even without ypbind running, you should be able to connect to the internet as long as your settings are in order.
0
 
dsbravoAuthor Commented:
Thanks for the answer.  I went into the hosts file and the yp.conf file and was able the straighten out the entire deal it appears.  
0

Featured Post

2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now