YPBINDPROC_DOMAIN: Domain not bound

I continously receive "YPBINDPROC_DOMAIN: Domain not bound", on boot-up, when I'm using the net, etc.  I don't know what is causing it or how to get rid of it.  

I have also noticed that whenever I'm connected to the internet, I cannot invoke any other applications in Linux.  Not even a command prompt.  As soon as I am off however, everything is back to normal.  I know that it has something to do with the "YPBINDPROC_DOMAIN: Domain not bound" message that I am receiving.  When I yanked this out altogether, everything worked, with the exception of not being able to get onto the internet.  Can anyone help?
dsbravoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dsbravoAuthor Commented:
Edited text of question.
0
poggaCommented:
The error message you're getting is caused by the program "ypbind" which is a network protocol.  YPBIND is used to connect to a NIS (Network Information Services) server on your network.  NIS allows user accounts on the server machine to be available to all client machines. It is causing an error because it cannot connect to the server specified in your config file (/etc/yp.conf).  If you want to start/stop ypbind, just run this command:
/etc/rc.d/init.d/ypbind start (or stop)
This may also account for your other errors.
Even without ypbind running, you should be able to connect to the internet as long as your settings are in order.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dsbravoAuthor Commented:
Thanks for the answer.  I went into the hosts file and the yp.conf file and was able the straighten out the entire deal it appears.  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.