Outlook email works, then doesn't

Outlook email seems to work then after a while does not want to send/receive email. I found a box that was checked that read disconnect after sending. I unchecked that box and it worked better for a little while but is acting up. If I reboot the sytem and/or the program it seems to work for a little while.

Thanks
 
wjoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

celticsCommented:
What version of Outlook?
0
wjoAuthor Commented:
2000
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wjoAuthor Commented:
Not 100% sure if problem is solved. It seems to work when it wants. You can close this question.

Thanks for your help
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.