Another try with "Preview in Web Browser" problem

I have a standalone PC with NT 4.0 and Notes/Domino 4.6 3b.  The software is newly loaded. When I try to oreview a form or navigator that is being created in a web browser via "Design/Preview in Web Browser" I get the message "Unable to start the web process, consult the log for additional information. The log shows:
InterNotes(R) Web Retriever starting for....
Unexpected internal error in NSFDbinfoGet, module 'icdb.c', line 152.  This funcion is inappropriate.
Unable to open or create the WEB Navigator database
InterNotes(R) WEB Retriever stopping...
InterNotes(R) WEB Retriever ended...

If I manually start the WEB Retriever and try to Preview...  I get:
You cannot add a directory to your workspace.

I hope someone out there can help me.
Chris_mAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ghassan99Commented:
why dont u preview in Netscape Nav. or IE?
0
mkngauCommented:
did you stored your db in the Data folder?
0
Chris_mAuthor Commented:
For ghassan99:
I am previewing at the moment by running IE and connecting to the location, but it would be more convenient to click on Preview in Web Browser while developing.  Besides which, I would like to know what the problem is.  That function works ok at my workstation in the office and it drives me crazy that I cannot get it working at home.

For mknqau:
The database is stored in the Notes\Data folder
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

ghassan99Commented:
Is the message appearing as a dialog box, or is it appearing in IE? Like is IE starting then its not able to display the page?
0
Chris_mAuthor Commented:
The message is in a Lotus message box. Is this line not the clue to the problem?

Unexpected internal error in NSFDbinfoGet, module 'icdb.c', line
                                    152.
0
ghassan99Commented:
This is an Notes C API function in C code 'icdb.c', who is using this module, is it in your db? Or I'm not sure if its something internal to notes.
did u try re-installing the client?
0
ghassan99Commented:
Ok I did a little research...I think if u go into your location document and say that u want to use IE it will solve your problem, coz whats actually happening is that its trying to start your notes web borwser and this is where it fails...check this:
http://support.lotus.com/sims2.nsf/c7835bf039c01dc285256688006fae9b/dda6e39d7d700b11852563ff006d23e6?OpenDocument
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Chris_mAuthor Commented:
I  manually started WEB and that stopped the NSFDbinfoGet error, but now when I try to Preview in Web Browser, I get the message "you cannot add a directory to your workspace".  
0
ghassan99Commented:
in the location doc specify that u want to use IE or Netscape Nav as your browser not the notes browser...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.