ShutDown to Windows98

I Have Intel MainBoard into to my computer.If i had work more time (under half hour) and i do shut down for shut down doing restart.I have disable power managment from Bios.
tzelveAsked:
Who is Participating?
 
NESTIAMConnect With a Mentor Commented:
See if this Microsoft Article helps.Computer Restarts When You Try to Shut Down

--------------------------------------------------------------------------------
The information in this article applies to:

Microsoft Windows 98 Second Edition

--------------------------------------------------------------------------------


SYMPTOMS
When you try to shut down your computer, your computer may restart instead of shutting down.



CAUSE
This behavior can occur on some computers if the Fast Shutdown feature is enabled.



RESOLUTION
To work around this issue, disable Fast Shutdown:

Click Start, click Run, type msconfig, and then click OK.


Click the General tab, and then click Advanced.


Click to select the Disable fast shutdown check box, click OK, and then click OK.


Restart your computer

0
 
DeweyKCommented:
There is also a known problem with ACPI BIOS's that can cause this. Microsoft has an update for it at:

http://www.microsoft.com/windows98/downloads/contents/WURecommended/S_WUFeatured/Win98SE/Default.asp
0
 
dew_associatesCommented:
tzelve, which version of Windows 98 are you working with, Windows 98 or Windows 98 SE?
Dennis
0
All Courses

From novice to tech pro — start learning today.