Display at 320x200!

How do I get my monitor to go from 320x200 to 800x600 or 640x480
undertainmentAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pete_perryCommented:
what display types did you say were available in the Xserver's setup.
0
undertainmentAuthor Commented:
I had all of the display types.

16 24 and 64 or 32 one of those I forget but I think it is the on for the most colors you can have.
0
frankleCommented:
it is probably due to your monitor configuration, check the book that came with the monitor for the horizontal and vertical refresh rates. then reconfigure your monitor settings so you have the right frequency.  
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

bdukCommented:
I may be misunderstanding the question.  To switch graphics resolution while X is running, press CTL-ALT-PLUS (use the plus key on the numeric keypad).  If you have many resolutions listed in your config file, it will start with the first one it comes to unless you have a line saying something like "DefaultResolution 800x600" or something like that.

DefaultResolution "800x600"

Does that help?
0
undertainmentAuthor Commented:
I'm sorry it was at 640x480 and I can't scroll around to see the page.  I just see a certain part of the page.  And got some help from someone else and fixed that problem.  But know I can't see the whole page with scrolling around the screen.  How can I fix this.  I have Linux_mandrake version 6.0 and it doesn't have a virtual setting to comment out.  

I got this from Red Hat site.  The said to comment out the virtual command in the configuration that is giving after you run Xconfigurator.  Linux-Mandrake uses the Red Hat version of Linux.
0
patowicCommented:
The large virtual desktop is the normal behavior (!!) of xfree86, which is annoying.

basically, where you've got your largest desktop resolution, (eg. 640x480, 800x600, 1152x864), xwindows will take the biggest, and make that the size of your virtual desktop.

So, to make the size of your virtual desktop equal the size of your display, you can only have 1 resolution defined in your XF86Config.

Annoying, eh?   I struggled with this one for a couple of weeks before someone kindly told me what the problem was--I was expecting the wrong behavior.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux Distributions

From novice to tech pro — start learning today.