• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 164
  • Last Modified:

Start Button

I can not access "OPEN" or "EXPLORER" when I right click the mouse, on the Start button.

The words appear to be embossed.

How can I correct this problem?
0
fb3733
Asked:
fb3733
  • 2
1 Solution
 
fb3733Author Commented:
Edited text of question.
0
 
intheCommented:
hi,
Install TweakUI from the Windows 98 CD-ROM (it's not on the SE CD-Rom.  If you only have the Second Edition CD-ROM Download it from here:
ftp://home.sprynet.com/users/victoryhighway/TWEKUI98.EXE
 
Double click on TWEKUI98.EXE when you download it.  Unzip it your C:\Windows\Temp folder.  Open the C:\Windows\temp folder and right-click on TWEAKUI.INF and select install.
 
Next, open control panel and select TweakUI.  Click the My Computer tab and make sure that none of your drives are disabled (make sure that there is a check mark for every drive, even the one's that you don't have installed in your system.)
 

that seems to be common fix to this problem
Regards Barry
0
 
hawleyjCommented:
I have experienced this problem myself and remedied it with the same fix.  Disabling drives in Tweak can disable the explore function at the Start button.
0
 
fb3733Author Commented:
Good Answer!
0

Featured Post

Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now