Internet Explorer 4.5 stopped loading local files

I recently upgraded to Outlook Express v5.0 and added the 128bit security option. After doing so, Internet Explorer 4.5 stopped loading local html files, which makes it really difficult to see what my website will look like before uploading it. Any suggestions?
bhlangAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

weedCommented:
Have you tried reinstalling IE?
0
bhlangAuthor Commented:
No. I'll try that next
0
bhlangAuthor Commented:
Reinstalled IE4.5, and still no local web pages loading in IE4.5. Any other suggestions?
0
Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

weedCommented:
Its JUST local pages? Remote pages load fine? What message does it give you when you try to load a local one?
0
bhlangAuthor Commented:
No Message, just loads the page as text instead of html, so I see the raw code plus the text.
0
weedCommented:
hah weird...there must be a preference setting for that. It does it with ALL local files?
0
bhlangAuthor Commented:
Only HTML files. I've tried every setting I can find: Internet Config 2.0, Internet Exploder's Preferences.
0
weedCommented:
What are you using to MAKE these html files?
0
bhlangAuthor Commented:
I'm using BBEdit 5.something. They work fine in Netscape, and also when I transfer them to Virtual PC, they work fine there too in both Internet Exploder and Netscrape.
0
weedCommented:
hmmm...well...have you deleted your IE prefs file/folder?
0
bhlangAuthor Commented:
No, I haven't. I just tried something else though, I changed the Creator to Internet Explorer 4.5, and voila! My HTML files now load properly in IE4.5!
0
weedCommented:
heh i thought about that then thought...nah IE wouldnt be THAT dumb...oh well..heh
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bhlangAuthor Commented:
Well, It's still not working all the time, and it seems to prefer that the Type be Internet Explorer 4.5 rather than the Creator. Too confusing for me. I give up for now. When IE5.0 comes out for Mac, then I'll chase it down. Thanks for your help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Hardware

From novice to tech pro — start learning today.