Unsuccessful Booting of Macmillan 6.0

I am having trouble booting into Linux (Macmillan Complete Linux 6.0).  Installation is as far as I can tell flawless.  But upon rebooting to go into linux the system hangs right after it reports "OK" to "Turning on user and group quotas for filesystems".   My system has been configured for a dual-boot enviroment using the included Partition magic and BootManager, giving 1.5GB Linux Native space, and 125MB Swap.  

Hardware configuration:
PCChips M767-V  (BXToo Chipset -- renamed Via Appolo Pro)
Onboard AGP 8MB Sis6326 Video (not used)
Creative Labs Riva TNT PCI
3Com/USRobotics Hardware modem (PCI)--Not Controllerless!
Onboard CMedia Soundcard ISA bus.
128MB Ram
P2-350
Fujitsu 8.4GB HD
Toshiba 32x CDrom
Latest BIOS Flash.


I have tried enabling/disabling the PNP Bios and clearing the NVRam/ESCD data -- in windows as well.  I also beleive it is a configuration error rather then hardware problem as I have been able to get into linux on random occasions directly after installing.  I have also tried removing the PCI Cards to eliminate them from the equation.

Any help to get me going would be greatly appreciated!
I will be checking back often for more info, but I can also be reached at lore@cyberdude.com

Thank-you
pentium111499Asked:
Who is Participating?
 
jaypiferConnect With a Mentor Commented:
As a followup, I have succeeded in getting my machine to boot.  It seems that the clock is a bug and that commenting out the setting I mentioned in my comment does work.  Here's how I did it:

While booting, CTRL^C to break the boot process before it gets to the user and group quota check.  This allowed me to get past the lockup and allow me to log in.  Access at last!  To get it to boot go into /etc/rc.d/rc.sysinit and comment out the line that says '$CLOCK --adjust '  You can comment it by using a pound sign (#).  Once I did that, I was able to boot fine.  

I have *no* idea what this may impact, but it does allow you into your OS on a regular basis.  I also have *no* idea how to get this bug fixed.  Good Luck!

Jayson
0
 
pentium111499Author Commented:
Edited text of question.
0
 
pentium111499Author Commented:
Adjusted points to 55
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
pentium111499Author Commented:
Adjusted points to 77
0
 
pentium111499Author Commented:
Adjusted points to 100
0
 
jaypiferCommented:
I have exactly the same hanging problem.  The installation runs fine, but upon reboot I hang in the same place.  I have tried many different settings including eliminating all devices except HD and video card.  I've installed Multiboot with Win98, I've tried just Linux on just an EIDE HD and my SCSI drives.  The only thing I've found which *may* remotely affect my machine is this logged error by another individual with a different problem:

http://www.moongroup.com/Redhat/msg00656.html

He found that there is a clock bug in his Red Hat 6.0.

I am running:
AMD Athlon 700
Matrox Millenium 1
2490 SCSI adapter
AGP Leadtek GeForce 256 video card
External USR modem
FIC SD-11 motherboard
256 meg of RAM

    I hope this will help someone else in troubleshooting.  My next option is to try commenting out ' $CLOCK --adjust ' in /etc/rc.d/rc.sysinit to try to stop the clock adjustment...if only I could figure out how to access the file since I can't boot....

Jayson
0
All Courses

From novice to tech pro — start learning today.