Boot menu comes up when booting

The Win 98 boot menu shows up during bootup without pressing F8 or Alt.

I have looked in all configuration files and cannot find where it is loading from.

Computer otherwise works normally.
LVL 3
cumboAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Patricia Siu-Lai HoConnect With a Mentor Commented:
cumbo, try to check these if you want to disable the bootmenu.

(1) at the normal desktop, start-run, type [msconfig] , OK.
At the general tab of system configuration utilities, click the [advanced] button.

Uncheck the box for:-
[ ] Enable Startup Menu.

Click Ok, exit

Restart the computer.

Or

(2) Use notepad to open the C:\Msdos.sys, change value and save.
    [Options]
    BootMenu=0

    If the value is BootMenu=1, BootMenu is enabled.
    If the value is BootMenu=0, BootMenu is disabled.


---------
let me know if you have any queries.    pslh
0
 
cumboAuthor Commented:
pslh,

Thank you. I had forgotten about the advanced button in Msconfig. I knew about Msdos.sys but, use that as a last resort.

Cumbo
0
 
Patricia Siu-Lai HoCommented:
cumbo, you're welcome! Thank for your grade A.  ;p)   pslh
0
All Courses

From novice to tech pro — start learning today.