• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 358
  • Last Modified:

Out of office not having proper execution access

When my R5 Server boots, it complains when any users have out of office set up, that "Agent 'Out of Office' in 'mail\user'does not have proper execution access"

0
cpicknell
Asked:
cpicknell
  • 2
  • 2
1 Solution
 
SimonLCommented:
Don't know if this will work for V5 but it does in V4.6.
Go into your public address book and check that "Run personal agents" is left blank, and that "Run restricted LotusScript/Java agents" contains all users
0
 
cpicknellAuthor Commented:
Where can I find these options, sorry, I'm a bit of a Notes Novice

0
 
ArunkumarCommented:
Hi,

Try File-Database-Open from your workspace.

Open the link Servers on your left pane.

Open the document of your server.

Under restrictions u can find this option to allow users to run agents.

Dont include any of the users name put a * so that it includes all users.

Good Luck !

-Arun
0
 
cpicknellAuthor Commented:
link servers???
0
 
ArunkumarCommented:
Once Again,

File-Database-Open

Select your server name from the servers list

In the file name type "names.nsf"

Open

In the left pane you will find the "servers"

Select the servers

Open the document that is pertaining to your server.

Search the document for the entry
"restrictions"

Put a "*" for who can run agents.

Good Luck

Sorry for misleading you earlier.

-Arun
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now