Tahoma Font error

I recently had to re-format my HD and re-install all software, including Windows 95 and MS Office 97.  I've restored all files that were backed up, but I am getting a message everytime I try to open a Word or Excel document.  The message reads:  

The Tahoma font is not present.  For best results, please exit MS Word/Excel and run the setup program.  

I'm also getting another message that reads:

Cannot find the file C:\My Documents\(filename) (or one of it's components)  Make sure the path and filename are correct and that all required libraries are available.

If I'm already in Word or Excel, the files open with no problem.  It's just when if I'm in Explorer and go to open a document from there.

I've tried running the setup program already and still get the same results.

Any suggestions?
kandryAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jboddyCommented:
Try this!!
This error message is displayed because the program cannot find the Tahoma font.
You may receive this error message even after the Microsoft Office 97 Setup
program has completed successfully. The program does not find the Tahoma font if
you have manually removed the font from your computer.
 
If you did not remove the Tahoma font and you have not exceeded the Microsoft
Windows 95 TrueType font limit (approximately 1,000) on your computer, you can
manually install the font by following these steps:
 
1. Place the Microsoft Office 97 compact disc in the CD-ROM drive.
2. Click Start, point to Settings, and then click Control Panel.
3. In Control Panel, double-click the Fonts shortcut folder.
4. On the File menu, click Install New Font to open the Add Fonts dialog box.
5. In the Drives list, click the CD-ROM drive.
6. In the Folders list, double-click the OS folder.
7. In the OS folder, double-click the Fonts folder.
8. Locate the Tahoma font and click to select it. Press and hold the CONTROL
   key, and then click the Tahoma Bold font to select both fonts. Click OK.
9. Close all open windows and reboot your system.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kandryAuthor Commented:
Thanks jboddy!  The Tahoma Font was already installed on my PC, so I deleted it and followed your instructions.  It worked perfectly and took care of the problem.  The simple problems stump me more than the difficult ones sometimes.  Thanks again!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Fonts Typography

From novice to tech pro — start learning today.