Install window fonts

I am following the instructions below to add fonts but the option under 'File' to add a new font is not there.  I am using Win98, using explorer to open Control Panel.  The only options availbale are New., the others are grayed out.  They are, create shortcut, delete, rename and properties.  What is wrong?

To add a new font to your computer

Click Start, point to Settings, click Control Panel, and then double-click Fonts.
On the File menu, click Install New Font.
Click the drive, and then click the folder that contains the fonts you want to add.
Click the font you want to add.
To select more than one font to add, hold down the CTRL key, and then click each of the fonts you want.
For TrueType, Raster, or Adobe Type 1 fonts, you can also add the font by dragging the appropriate files to the Fonts folder. If you want to see the file extensions in Windows Explorer, click View, click Options, and then click the View tab. Click to clear the Hide file extensions for known file types check box. This works only for fonts that are not in the Fonts folder.
Who is Participating?
tlikConnect With a Mentor Commented:
You're welcome
The instructions you have posted seem to describe the windows NT method, not the 95/98 way.

I'm not really sure that it will work:

just copy your font to the windows\font folder.  Remember to copy both the .fon as .ttf files
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

kensmithldAuthor Commented:
The method descibed is right from the Win98 help file.  I even had it confirmed by those with running win98.  It seems i don't have the abaility to install or uninstall fonts from the File menu.  
I have in the past just dragged the fonts where I want them but I am curious to why I cannot use the method described.

Use TweakUi and choose Fix Fonts Folder.
If you don't have TweakUi, find it in, or e-mail me :
kensmithldAuthor Commented:
That fixed it.  Thank you very much.
All Courses

From novice to tech pro — start learning today.