International Date format ignored

Hi!

I have this strange problem, when i adjusts the date format in the international settings in the controlpanel, it works just fine. But after a reboot these settings are gone? How can I ensure that these settings always stays the same. The date format i would like to use is yy.MM.dd

Regards
TheRavenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

doebuckCommented:
Is your PC one that connects to the network?
0
TheRavenAuthor Commented:
Hi Doebuck!

Well both yes and no, the PC is connected to a network but none of the microsoft network services are installed, I only use the network when FTP'ing.

0
bjornurCommented:
Hello Raven!

This is what you should do, in control panel-International settings there is a short date and long date.
If you change the long date format to yy.MM.dd it will work, but you have to type it yourself. So replace the form with this yy.MM.dd

best regards
/Bjorn
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

TheRavenAuthor Commented:
Hi Bjorn!

Well, it is exactly what I do. But when i reeboot the PC theese settings are gone and thats the big problem ;-)

0
bjornurCommented:
Darn!
You might try to change the date format in Win.ini then.
press start-run-type sysedit and then you´ll see the date format in win.ini.
Change it there and your problem MUST be solved. Or else I cant Help you
good luck!
/Bjorn
0
TheRavenAuthor Commented:
Hi Bjorn!

Thanks for trying one more time, I changed my WIN.INI file before asking here at experts-exchange so i can tell you that this format also i ignored :-(

So the status is:
Changing the format in WIN.INI dont work
Changing the forfat in the International settings dont work
Win95 dont work ;-)

Regards
0
bjornurCommented:
did you "rem" long date format?

/Bjorn
0
TheRavenAuthor Commented:
Hi Bjorn!

Well I just tried your suggestion but no change :-( so my problem still exists.

If its any help then i can tell you that the PC where i have to change the date format is a Compaq EP C466 running Win95 (4.00.950a)

Maybe its because its the 950a version and not the 950b version that i have the problem.

Best regards
0
doebuckCommented:
Hi TheRaven! :)

did you do something lately like install Y2K patch for win95?
0
doebuckCommented:
there's problem with the first patch and that the second patch will fix the first patch.

regards,
Doebuck
0
TheRavenAuthor Commented:
Hi Doebuck!

No I have not installed any Y2K patch (yet) so it is not the problem.

I have tried the mentioned methods on a PC (although not a Compaq) running Win95 (950b) and then the problem was gone. So my guess is that it is a fault in Win95 (950a) that causes my problem. So maybe  I just installs the b version instead of batteling this problem any more.

Best Regards
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.